[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#409038: debian-installer: feature request: enforce the use of strong passwords



Package: debian-installer 
Version: 20061102
Priority: wishlist

[ This is a feature request based on a test install I did quite some time ago
on Openwall Linux. ]

The installation system developed for Open Wall Linux [1]  (and open source)
makes use of pam_passwdqc to force the users to setup strong passwords (i.e.
not dictionary based and not password = username) in the installation system
itself.

Internet-exposed systems get compromised because of insecure passwords that
get expose through SSH dictionary attacks and that many Debian users will end
up with a SSH system installed.

Consequently, I think it would be a nice feature to add to the installer.

Regards

Javier


[1] http://www.openwall.com/Owl/

Attachment: signature.asc
Description: Digital signature


Reply to: