[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#408662: Installation Report

Package: installation-reports

Boot method: Network install.
Image version: http://cdimage.debian.org/cdimage/etch_di_rc1/i386/iso-cd/debian-testing-i386-netinst.iso
Date: Jan. 27, 2007

Machine: Desktop.  MB: ASUS P4S8X-X  SATA hard drives.
Processor: 2.4GHz Pentium.
Memory: 1Gb
Partitions: /boot    : ext2 sda1 <200mb>
           /        : xfs  md0 (sda5, sdb5) <45Gb>
           /var     : xfs  md2 (sda7, sdb7) <5Gb>
           /tmp     : xfs  sda10 <15Gb>

Output of lspci -nn and lspci -vnn:  Not available during installation.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [E]
Install boot loader:    [ ]
Overall install:        [E]


Install froze during or after packages install.  Last package is OPENBSD-INETD.
This occurred with three different mirrors. I also tried both no and yes to package survey question. Also tried base system and desktop and just base system.


Reply to: