[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#408340: [Fwd: Re: ppp-udeb testers needed (custom image perpared)]



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

(Tammo, I am forwarding this bit to the relevant bug related to PPPoE
configuration.)

Maybe the weird authentication method Tammo mentions here should be added as a
footnote or something similar?

- -------- Original Message --------
Subject: Re: ppp-udeb testers needed (custom image perpared)
Date: Fri, 26 Jan 2007 02:37:26 +0200
From: Eddy Petrișor <eddy.petrisor@gmail.com>
To: debian-boot@lists.debian.org
References: <200701252035.11727.tammo@fkp.uni-hannover.de>

Tammo Block wrote:
> Hello !

Hi Tammo,

> Ups, i did it again. The new image works.

Great!

>> - - in D-I environment
>>  * bad/good login should be detected (good logins are silent)
> Well, sort of. My provider even lets me log in with a wrong password and
> redirects all http to some error message then. The installer doesn't notice
> until the configuration of the mirror and gives error messages about
> unavaliable mirror servers then.  This is of course notexactly a ppp-udeb
> error, but maybe such behavior should be mentioned in the manual ?

Indeed, this seems to be a broken setup, but I would like to be sure. Could
you provide the relevant syslog so I can double check?

- --
Regards,
EddyP
=============================================
"Imagination is more important than knowledge" A.Einstein
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFuU9CY8Chqv3NRNoRAjtZAKDAJamc+JRR7b6H/JH5g4wN9lKFVwCdEeoB
JCDCewNZZRQCoa9yl8AMusw=
=aNlB
-----END PGP SIGNATURE-----



Reply to: