[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#406008: Installation Report - etch RC1 on Fujitsu-Siemens MS-6309



On Sunday 07 January 2007 22:13, Clive Menzies wrote:
> Comments/Problems:
> Apart from having to disable autodetect of the Cdrom to get the media
> to boot,

Hmm. Can you elaborate on that a bit? This could possibly help other as 
well.
Was this a BIOS setting you had to disable? What is the exact name of that 
setting and what does it do? Any idea why it interferes with booting the 
installer?

> the installation was very smooth/slick; particularly 
> impressive was the guided LVM partitioning with separate partitions for
> /, /home, /usr, /var and /tmp.

Thanks.

> Minor issues:  I didn't install anything at the tasksel stage but when
> I went to use aptitude after reboot, it wanted a CD inserted.  When
> editing the sources.list there were two CD lines: one commented and the
> other uncommented.  Commenting the second allowed aptitude to proceed
> as normal.

Known issue; fix planned, but probably not before the release of Etch.

> The public key was missing until I upgraded gnupg but I guess I
> wouldn't have encountered this if I'd accepted some packages at the
> tasksel stage.

Probably also if you'd used a more recent image than RC1.

> pciutils wasn't installed by default.

It is installed I think if you select the Desktop task. It is not part of 
the base system, nor priority standard, so why should D-I decide on its 
own to install it?

> Overall, d-i gets better everytime I use it - great work! ... and many
> thanks to all!

Thanks again; also for filing the report.

Cheers,
FJP

Attachment: pgpMFBJQKMdA4.pgp
Description: PGP signature


Reply to: