[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248935: marked as done (UltraSparc 1 installation report.)

Your message dated Wed, 3 Jan 2007 17:20:00 +0000
with message-id <20070103172000.GA17330@gallifrey.tardis.ed.ac.uk>
and subject line Close old installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports


Debian-installer-version: /~jbailey/d-i/sparc/2004-05-11/sparc64/netboot
uname -a: Linux colin 2.4.26-sparc64 #1 Sat Apr 24 01:43:10 EDT 2004 sparc64 GNU/Linux
Date: Wed 12th May 2004
Method: network installation from www.mirror.ac.uk via http proxy

Machine: Sun UltraSparc 1
Processor: TI UltraSparc I   (SpitFire)
Memory: 128MB
Root Device: SCSI, /dev/sda1
Root Size/partition table:

Disk /dev/sda (Sun disk label): 19 heads, 80 sectors, 2733 cylinders
Units = cylinders of 1520 * 512 bytes

   Device Flag    Start       End    Blocks   Id  System
/dev/sda1             0       493    374680   83  Linux native
/dev/sda2           493      1392    683240   83  Linux native
/dev/sda3             0      2733   2077080    5  Whole disk
/dev/sda4          1800      2733    709080   82  Linux swap
/dev/sda5          1392      1800    310080   83  Linux native

sda1 /
sda2 /usr
sda5 /var

Output of lspci:
N/A, this machine only has SBus.

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Installation was done using a serial console.  I have a log of the
output if that would be useful.  The installation was done with UK

The dialog box / menu system seems to spend a lot of time redrawing the
screen on a serial console.  A plain text version was be useful,
especially as it would also allow scrollback to be used to see what you
just did.  Failing that making the display code more efficient would

The stable/testing/unstable selection appears under "Choose a mirror",
and the guidance doesn't really explain the differences between them.

"The installer failed to download a file from the mirror."  The actual
error was been completely discarded, which is rather useless for trying
to diagnose the fault.  It worked when retried.

The first partition disks menu doesn't make sense, it talks about
choosing the "guided partitioning tool", but that doesn't present that
as a menu item.  (Presumably it's what you get when you choose "Use free

The manual partition tool is very tedious to use, constantly moving
between different menus.  It also fails to provide enough context in
many of the menus; for example, when giving the amount of space to use
for a parition you really need to be able to see what the rest of the
parition table currently looks like.  Many of the menus don't even say
which partition you are currently working on.  The usage method menu is
unclear, surely setting up swap space is a form of formatting?

Additionally, the main partitioning menu gives the impression that
changes will only be written when you finish, yet some choices in the
submenus perform actions immediately.  It would be preferable if all
changes were deferred until the final layout was decided.

LVM failed with the message "The current kernel doesn't support the
Logical Volume Manager. You may need to load the lvm-mod module."  There
is no apparent mechanism to load the module.

The "Installation complete" message appears before installation is
complete (near the start of the "Finishing the installation" process).
I was also invited to "Make sure to remove the installation media"
despite using a network booted image.

Messages like

  INIT: Id "2" respawning too fast: disabled for 5 minutes

appeared during the configuration after rebooting, suggesting that
inittab was set up rather later than it should have been.

Apt configuration asked me questions I had already answered during the
initial installation.

I didn't select any packages (after choosing aptitude), but it installed
popularity-contest anyway.

--- End Message ---
--- Begin Message ---
My installation report is too old to be much use now.  I'll file a new
report if I have the opportunity.

--- End Message ---

Reply to: