[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#402995: marked as done ()

Your message dated Thu, 14 Dec 2006 10:55:38 +0100
with message-id <200612141055.39375.elendil@planet.nl>
and subject line Bug#402995:
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message --- Package: installation-reports


Debian-installer-version: Linux ibm-thinkpad-600x 2.6.8-2-686 #1 Thu May 19 17:53:30 JST 2005 i686 GNU/Linux
Date: <Monday, Dec 11th, afternoon>
Method: How did you install? Disc and Internet, using Wiley Publishing's book, Debian GNU Linux 3.1 cd with mirror from berkeley, CA.  no proxy.  What did you boot off?  If network
      install, from where?  Proxied?

Machine: 1999 era IBM Thinkpad 600x
Processor:PENTIUM III 500
Memory:196 MB RAM
Root Device: <IDE?  SCSI?  Name of device?>
Root Size/partition table:  12 GIG Harddrive, guided partition with approx 3.3 gig root, 500 MB Swap, and 7 plus gig home.

Feel free to paste the full partition table, with notes on which partitions are mounted where.
Output of lspci and lspci -n:

genato@ibm-thinkpad-600x:~$ lspci
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
0000:00:02.0 CardBus bridge: Texas Instruments PCI1450 (rev 03)
0000:00:02.1 CardBus bridge: Texas Instruments PCI1450 (rev 03)
0000:00:03.0 Communication controller: Lucent Microelectronics WinModem 56k (rev 01)
0000:00:06.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24 [CrystalClear SoundFusion Audio Accelerator] (rev 01)
0000:00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
0000:01:00.0 VGA compatible controller: Neomagic Corporation NM2360 [MagicMedia256ZX]
0000:06:00.0 Network controller: Texas Instruments ACX 111 54Mbps Wireless Interface

genato@ibm-thinkpad-600x:~$ lspci -n
0000:00:00.0 0600: 8086:7190 (rev 03)
0000:00:01.0 0604: 8086:7191 (rev 03)
0000:00:02.0 0607: 104c:ac1b (rev 03)
0000:00:02.1 0607: 104c:ac1b (rev 03)
0000:00:03.0 0780: 11c1:0449 (rev 01)
0000:00:06.0 0401: 1013:6003 (rev 01)
0000:00:07.0 0680: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 03)
0000:01:00.0 0300: 10c8:0006
0000:06:00.0 0280: 104c:9066

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0]
Configure network HW:   [0]
Config network:         [0]
Detect CD:              [0]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [0]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [0]
Reboot:                 [0]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>
The installation was the easiest so far of several distros I have tried.  The only difficulty I had was being unable to connect to the internet when I installed by disk with no live connection.   However, when I went to an internet cafe and plugged into the ethernet connection, and re-installed with internet access in about half an hour, all was well.   Easy, Quick and Satisfying.   My old IBM Thinkpad 600x with a pentium III 500mz processor and a 12 gig hard drive runs much faster and better with Debian GNU than it did with the original OS....Windows 98,   In addition, I am impressed with the successful installation and use of a much wider selection of optional software programs too.  Thanks to all those who worked so hard to make a great os.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.


--- End Message ---
--- Begin Message ---
On Thursday 14 December 2006 02:28, Giovanni Bonato wrote:
> Comments/Problems:
> The installation was the easiest so far of several distros I have
> tried.


> The only difficulty I had was being unable to connect to the 
> internet when I installed by disk with no live connection.

It is possible to install without a network connection, but only if you 
use a full CD or DVD image. When DHCP detection fails, just answer "do 
not configure network" and during the setup of ask select to not use a 
network mirror.

Closing your report as the installation was successful. Thanks for 
submitting the report and good luck with the new system.


--- End Message ---

Reply to: