[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#399597: marked as done (keyboard doesnt work)

Your message dated Sun, 3 Dec 2006 17:58:43 +0100
with message-id <20061203165843.GC8231@gpm.stappers.nl>
and subject line Bug#399597: keyboard doesn't work
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>  CD
Image version: <Full URL to image you downloaded is best>  http://cdimage.debian.org/debian-cd/3.1_r3/i386/iso-cd/debian-31r3-i386-netinst.iso
Date: <Date and time of the install> 11/20/06 11:00 AM PDT

Machine: <Description of machine (eg, IBM Thinkpad R32)> HP laptop  ze4560us
Processor: AMD Athlon XP-M 1.87 GHz
Memory: 512 Mb
Partitions: <df -Tl will do; the raw partition table is preferred> no partitions on disk drive

Output of lspci -nn and lspci -vnn: ?

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E ]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

The first step went ok: CD asked that I press "enter" to begin booting up. Next screen asked for me to choose a language. English was already highlighted. Computer did not respond after this. I tried pressing "enter", using arrow keys, there was no mouse cursor (USB mouse plugged in), trackpad was turned off and could not be turned on.

--- End Message ---
--- Begin Message ---
Op 02-12-2006 om 22:20 schreef David Glaser:
> On 11/22/06, Geert Stappers <399597@bugs.debian.org> wrote:
> >
> >
> >
> >Find out what is wrong with _your configuration_
> >
> >I suggest to check things like BIOS setup or a boot option.
> Thanks, I had to disable "USB Legacy" in the bios and now it works fine.

Okay, have fun with your Debian GNU/Linux computer.

Geert Stappers
closing this bugreport

--- End Message ---

Reply to: