[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253197: marked as done (incorrect kernel selected (PIV vs AMD))

Your message dated Sat, 02 Dec 2006 13:58:33 +0100
with message-id <200612021358.33810.elendil@planet.nl>
and subject line Bug#253197: incorrect kernel selected (PIV vs AMD)
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Debian-installer-version: <Beta-4 from installer page>
uname -a: <The result of running uname -a on a shell prompt>
Date: <06/07/2004>
Method: <I used the businesscard installation>

Machine: <HP Dual Xeon 2.8 processors running VMware ESX 2.0>
Processor:<2.8 Dual Xeon>
Memory: 6GB
Root Device: <SCSI>
Root Size/partition table: <Primary #1: 50MB /boot ext3
                            Primary #2: 20GB / XFS
                            Primary #3: 512MB swap>
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

I had successfully installed Beta 3 inside of VMware ESX 2.0 before. But
I have been unable to install Beta 4.  I tried installing using the stable
bootstrap.  The installation runs fine.  But when it reboots, Grub shows
a kernel for an AMD K7, not a Pentium IV.  If I hit enter, it just reboots.

Apparently, the hardware detection is detecting an AMD processor instead of
a Xeon processor.  Like I said, it worked in Beta 3.

Jeff Self
Dept. of Information Technology
City of Newport News

--- End Message ---
--- Begin Message ---
Closing this old report as the issue was not so much kernel selection as 
kernel availability on the installation media.
As a lot has changed in the mean time, I doubt this report is relevant any 


--- End Message ---

Reply to: