[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Boot floppies of RC1 broken for VAIO laptop


I just tried to boot a vaio laptop (z505je) with the etch boot floppies. While 
it worked well with sarge floppies, I get with the RC1 boot floppy (the same 
with the latest daily build):

Floppy drive(s): fd0 is 1.44 M
floppy0: no floppy controllers found
Cannot load floppy module
Giving up!

The z505 comes with an USB floppy.

When booting the sarge boot floppies, I get

With the sarge boot disks it looks pretty similar

floppy0: no floppy controllers found
insmod: init_module: floppy: No such device
modprobe: failed to load module floppy

But then sarge starts probing usb and the boot/root process works, whereas 
etch gives up(!)

I am wondering, if I just missed a boot parm in the etch install process...


Rainer Dorsch
Alzentalstr. 28
D-71083 Herrenberg
jabber: rdorsch@jabber.org
GPG Fingerprint: 5966 C54C 2B3C 42CC 1F4F  8F59 E3A8 C538 7519 141E
Full GPG key: http://pgp.mit.edu/

Reply to: