[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#400840: PowerPC d-i "No common CD-ROM drive was detected."

Package: installation-reports

Boot method: <How did you boot the installer? CD? floppy? network?>
	businesscard CD
Image version: <Full URL to image you downloaded is best>
cdimage.debian.org:cdimage/daily-builds/sid_d-i/20061128-1/powerpc/ iso-cd
	-rw-r--r--    1 1002     1002          143 Nov 28 10:43 MD5SUMS
-rw-r--r-- 1 1002 1002 60262400 Nov 28 10:42 debian- testing-powerpc-businesscard.iso -rw-r--r-- 1 1002 1002 206185 Nov 28 10:42 debian- testing-powerpc-businesscard.iso.zsync -rw-r--r-- 1 1002 1002 178622464 Nov 28 10:43 debian- testing-powerpc-netinst.iso -rw-r--r-- 1 1002 1002 305464 Nov 28 10:43 debian- testing-powerpc-netinst.iso.zsync
	cdimage.debian.org is an alias for ftp.acc.umu.se.
	ftp.acc.umu.se has address
	ftp.acc.umu.se has address

Date: <Date and time of the install>
	Tue Nov 28 18:39:56 EST 2006

Machine: <Description of machine (eg, IBM Thinkpad R32)>
	PowerMac G4
	rick@darkstar:~$ lspci -nn
0000:00:0b.0 Host bridge [0600]: Apple Computer Inc. UniNorth 1.5 AGP [106b:002d] 0000:00:10.0 VGA compatible controller [0300]: ATI Technologies Inc Radeon RV200 QW [Radeon 7500] [1002:5157] 0001:10:0b.0 Host bridge [0600]: Apple Computer Inc. UniNorth 1.5 PCI [106b:002e] 0001:10:17.0 Unknown class [ff00]: Apple Computer Inc. KeyLargo Mac I/O [106b:0022] (rev 03) 0001:10:18.0 USB Controller [0c03]: Apple Computer Inc. KeyLargo USB [106b:0019] 0001:10:19.0 USB Controller [0c03]: Apple Computer Inc. KeyLargo USB [106b:0019] 0002:20:0b.0 Host bridge [0600]: Apple Computer Inc. UniNorth 1.5 Internal PCI [106b:002f] 0002:20:0e.0 FireWire (IEEE 1394) [0c00]: Agere Systems FW323 [11c1:5811] 0002:20:0f.0 Ethernet controller [0200]: Apple Computer Inc. UniNorth GMAC (Sun GEM) [106b:0021] (rev 01)
	rick@darkstar:~$ cat /proc/cpuinfo
	processor       : 0
	cpu             : 7450, altivec supported
	clock           : 733.333331MHz
	revision        : 0.1 (pvr 8000 0201)
	bogomips        : 66.30
	timebase        : 33217233
	platform        : PowerMac
	machine         : PowerMac3,5
	motherboard     : PowerMac3,5 MacRISC2 MacRISC Power Macintosh
	detected as     : 69 (PowerMac G4 Silver)
	pmac flags      : 00000010
	L2 cache        : 256K unified
	pmac-generation : NewWorld
	rick@darkstar:~$ cat /proc/meminfo
	MemTotal:      1034112 kB
	MemFree:        837000 kB
	Buffers:          8688 kB
	Cached:          94884 kB
	SwapCached:          0 kB
	Active:         124092 kB
	Inactive:        46672 kB
	HighTotal:      262144 kB
	HighFree:        95644 kB
	LowTotal:       771968 kB
	LowFree:        741356 kB
	SwapTotal:     2148428 kB
	SwapFree:      2148428 kB
	Dirty:              12 kB
	Writeback:           0 kB
	Mapped:         103144 kB
	Slab:             9152 kB
	CommitLimit:   2665484 kB
	Committed_AS:   175364 kB
	PageTables:       1868 kB
	VmallocTotal:   187188 kB
	VmallocUsed:     31320 kB
	VmallocChunk:   153904 kB

Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [o]
Detect network card:    [o]
Configure network:      [o]
Detect CD:              [e]  Note 1
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o] Note 2
Install boot loader:    [o]
Installed system ok:    [o]


<Description of the install, in prose, and any thoughts, comments and ideas you had during the initial install.>

Note 1: The "Detect and mount CD-ROM" stage failed with the message
      "No common CD-ROM drive was detected."

I banged on the <CR> key until I got to the "a component has failed" screen
      then switched to VT2 and mounted the cdrom manually with
      	"mount /dev/cdroms/cdrom0 /cdrom/"
      and proceeded.

Note 2: I de-selected the Desktop task and proceeded to install just the basic system. It completed normally but did not eject the CD-ROM. Is this expected behavior?


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this

Once you have filled out this report, mail it to submit@bugs.debian.org.

Attachment: logs.tar.gz
Description: GNU Zip compressed data

Reply to: