[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#395045: closed by Frans Pop <elendil@planet.nl> (reply to 395045@bugs.debian.org) (Re: Bug#395045: debian-31r3-i386: installation OK, first boot fails...)



----------
X-Sun-Data-Type: text
X-Sun-Data-Description: text
X-Sun-Data-Name: text
X-Sun-Charset: iso-8859-1
X-Sun-Content-Lines: 45

dear Debian bug tracking system administrator

i suggest you take these buggy releases off your mirrors!
i spent whole week on this, trying debian-31r3-i386 and debian-31r2-i386 full and netinstall.

kind regards
____________________________________________________________________

Gerard S. Mohler
Eawag
ICT Services
Ueberlandstrasse 133
8600 Duebendorf
Telefon +4144 823 5289
gerard.mohler@eawag.ch
http://www.eawag.ch


> From debbugs@bugs.debian.org Wed Oct 25 21:42:04 2006
> MIME-Version: 1.0
> X-Loop: owner@bugs.debian.org
> From: owner@bugs.debian.org (Debian Bug Tracking System)
> To: "Mohler Gerard S." <mohler@eawag.ch>
> Subject: Bug#395045 closed by Frans Pop <elendil@planet.nl> (reply to
>  395045@bugs.debian.org) (Re: Bug#395045: debian-31r3-i386: installation
>  OK, first boot fails...)
> X-Debian-PR-Message: they-closed 395045
> X-Debian-PR-Package: installation-reports
> Date: Wed, 25 Oct 2006 12:33:32 -0700
> X-Virus-Scanned: by amavisd-new
> 
> This is an automatic notification regarding your Bug report
> #395045: debian-31r3-i386: installation OK, first boot fails...,
> which was filed against the installation-reports package.
> 
> It has been closed by Frans Pop <elendil@planet.nl> (reply to 395045@bugs.debian.org).
> 
> Their explanation is attached below.  If this explanation is
> unsatisfactory and you have not received a better one in a separate
> message then please contact Frans Pop <elendil@planet.nl> (reply to 395045@bugs.debian.org) by replying
> to this email.
> 
> Debian bug tracking system administrator
> (administrator, Debian Bugs database)
> 
----------
X-Sun-Data-Type: mail-message
X-Sun-Data-Name: mail-message
X-Sun-Charset: us-ascii
X-Sun-Content-Lines: 60

Received: (at 395045-done) by bugs.debian.org; 25 Oct 2006 19:31:51 +0000
Return-path: <elendil@planet.nl>
Received: from psmtp02.wxs.nl ([195.121.247.11])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1GcoTe-0002n1-Op
	for 395045-done@bugs.debian.org; Wed, 25 Oct 2006 12:31:50 -0700
Received: from strider.fjphome.nl (ip545593b6.speed.planet.nl [84.85.147.182])
 by psmtp02.wxs.nl
 (iPlanet Messaging Server 5.2 HotFix 2.02 (built Oct 21 2004))
 with ESMTP id <0J7N007XTG7UUB@psmtp02.wxs.nl> for 395045-done@bugs.debian.org;
 Tue, 24 Oct 2006 18:52:42 +0200 (MEST)
Date: Tue, 24 Oct 2006 18:52:40 +0200
From: Frans Pop <elendil@planet.nl>
Subject: Re: Bug#395045: debian-31r3-i386: installation OK, first boot fails...
In-reply-to: <200610241510.k9OFAqb05699@hercules.emp-eaw.ch>
To: "Mohler Gerard S." <mohler@eawag.ch>, 395045-done@bugs.debian.org
Reply-to: 395045@bugs.debian.org
Message-id: <200610241852.41519.elendil@planet.nl>
MIME-version: 1.0
Content-type: text/plain; charset=utf-8
Content-transfer-encoding: 7BIT
Content-disposition: inline
User-Agent: KMail/1.9.5
References: <200610241510.k9OFAqb05699@hercules.emp-eaw.ch>
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Tuesday 24 October 2006 17:10, Mohler Gerard S. wrote:
> Comments/Problems:
>
> installation was ok, but first boot fails with:
>
> ./pci.agent: line 156: 562 Segmentation fault...
> i810_audio: can't be loaded
> ...
> ...
> mice: PS/2 mouse device common for all mice
>
>
> after this last line (mice:) nothing happens :-(

This looks like a known issue with the 2.6.8 kernel that was fixed in 
later kernel versions.
See for comparison http://bugs.debian.org/298623.

That report also has some information and links that should help you to 
work around the issue. Another option is of course to install Etch 
instead of Sarge (and thus use a more recent kernel) using one of the 
images from:
http://www.debian.org/devel/debian-installer/

Closing this report as this is a known issue and the installation was 
otherwise successful. You can still reply to this mail if you want to 
follow up.

Cheers,
FJP



Reply to: