[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294469: marked as done (installation-reports: [sparc][20050209] unable to partition my scsi disks, stuck at wierd prompt)

Your message dated Sat, 30 Sep 2006 15:01:54 +0200
with message-id <20060930130154.GK3325@stappers.nl>
and subject line Closing due better Sun disk label support
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Version: rc2
Severity: important

Hash: SHA1

Debian-installer-version: sarge-sparc-netinst (rc2)
uname -a: probably something like Linux lambic 2.4.26-sparc64 #1 Sun Jun 20 02:39:17 PDT 2004 sparc64 GNU/Linux (this is a different machine)
Date: 20050209
Method: netinst iso

Machine: sun 220r
Processor: dual sparc ii 450 mhz (i think)
Memory: 2gb
Root Device: scsi
Root Size/partition table: blank
Output of lspci and lspci -n: n/a

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Everything worked great up until i went to partition it.  previously
this machine ran solaris 8 with metadisk filesystems, fwiw.  the
installer successfully recognized the previosly existing partitions, but
after i wiped them i was unable to create any new partitions.  the
process would go something like

- - menu lists available disks
- - i select one disk
  - do you want to erase this disk label and start with a new one?
    - yes
    - return to "menu lists available disks", nothing changes

if i try and use the "guided partitioning", the screen turns red
and says that it was unable to read/write the partition table, which
might happen if there are too many primary partitions.

of course, i just found out this afternoon that somebody needs something
off of one of those solaris partitions, after this box had been sitting
around powered off and unused for like 6 months.  so maybe it was
just my luck.  go figure...


Version: GnuPG v1.2.4 (GNU/Linux)


--- End Message ---
--- Begin Message ---
February 2005 wrote Sean Finney:
> i did have more success with the daily build as of 20050213.  i still
> got a red screen about being unable to read the partition table after
> asking the installer to partition out the space for me, but the
> partition table was partially written (the first 6 partitions iirc).
> *however*, when i re-installed after that, i had absolutely no problems.
> so, i'm guessing that this is an issue with sun disk labels/partitions
> and/or sun disksuite?

Recent version of debian-installer have the "re-install" build it.
They write the disklabel after partition and re-read it
before they continue.

Closing this bugreport.

Geert Stappers

--- End Message ---

Reply to: