[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#289972: marked as done (installation-reports: current HD partitioning not recognized by installer)

Your message dated Sat, 30 Sep 2006 14:41:43 +0200
with message-id <20060930124143.GI3325@stappers.nl>
and subject line Closing due the found workaround.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Severity: important

I tried to use the sarge netinst iso image from late December, 2004 
(112840704 bytes) on another machine here at home--Athlon 2500+/
Asus A7V600-X/Western Digital 7200 rpm 80 GB HD/ 
1 Windows XP NTFS and 1 FAT32 partition/
older Debian Sid install on several logical partitions.  Grub is used as
the boot manager.

At the point of partitioning the HD, the manual method was chosen.  The 
installer, however, failed to recognize any of the existing partitions, 
instead reporting the HD as a single entity with no partitions.  This occured 
with both some unused space at the end of the HD (original situation) and
when that space had been converted into a Linux partition using cfdisk from
the Debian system.

The system information below does not pertain to that machine.  Please 
let me know what other information is necessary!

Kenward Vaughan

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

--- End Message ---
--- Begin Message ---
January 2005 wrote Kenward Vaughan:

> IIRC the entire disk after the 1st two partitions was shown as a single
> space, but I'm cloudy on this.  I tried to redo the partitions based on
> prior size (but all as logicals), and successfully rewrote the
> partition table, but rebooting still gave a useless grub.  The
> installer now recognized the partitions, though, so I completely
> repartitioned the entire space following the first two.  All those are
> logical, BTW.
> So whatever the cause was, I was able to get around it.  The rest of
> the install went pretty well.

Okay, that allows me to close this bugreport.

My apology for not replying sooner.

Geert Stappers

--- End Message ---

Reply to: