[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#386265: base-installer: [powerpc] prep should use the -prep kernel flavour and not the -powerpc one in 2.6.1[678].

Package: base-installer
Version: [powerpc] prep kernel flavour selection is broken.
Severity: normal

As said, since 2.6.16 prep has used a -prep kernel (which still uses ARCH=ppc,
and not the new ARCH=powerpc), and this will not change for the etch kernel
(either 2.6.17 and 2.6.18).

So, base-installer/kernel should be changed to use the -prep flavour on PReP.

Notice that as of 2.6.17, there is currently no -prep flavour, but this will
be fixed for 2.6.18, which is the intented etch kernel.


Sven Luther

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-powerpc
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Reply to: