[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#370426: libgtk+2.0-directfb-dev: please update libdirectfb dependency


>> What prevents you to upload the updated version into unstable?

> The fact that the GNOME team will use which ever gtk+2.0 version they
> see fit in order not to break GNOME.

> Until the changes in gtk+2.0 version 2.8.18-3 do not reach unstable,
> we can't fix it.

Now that gtk 2.8.20 is in sid, would it be possible to update libgtk+2.0-directfb-dev ?

Laurent Bonnaud.

Reply to: