[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307306: marked as done (debian-installer: Uses 2.6.10 kernel on amd64.)



Your message dated Thu, 31 Aug 2006 17:01:44 -0400
with message-id <20060831210144.GB31053@kitenet.net>
and subject line Fixed in NMU of debian-installer 20050317sarge1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: debian-installer
Version: 20050317
Severity: important

Hi,

It seems that the debian-installer package is getting build with
a 2.6.10 kernel on amd64.  Could you please change the
KERNELVERSION to 2.6.8-10-amd64-generic in config/amd64.cfg?

Note that the 2.6.10 kernel was only in svn for a short time and
that seems to have made it in the packaged version.


Kurt



--- End Message ---
--- Begin Message ---
Version: 20050317sarge1

NAN, I belive.

Frans Pop wrote:
> tag 306976 + fixed
> tag 307306 + fixed
> 
> quit
> 
> This message was generated automatically in response to a
> non-maintainer upload.  The .changes file follows.
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Format: 1.7
> Date: Fri,  4 Aug 2006 19:19:56 +0200
> Source: debian-installer
> Binary: debian-installer-manual
> Architecture: source i386
> Version: 20050317sarge1
> Distribution: stable
> Urgency: low
> Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
> Changed-By: Frans Pop <fjp@debian.org>
> Description: 
>  debian-installer-manual - Debian installation manual
> Closes: 306976 307306
> Changes: 
>  debian-installer (20050317sarge1) stable; urgency=low
>  .
>    * Frans Pop
>      - Add build dependencies needed for PDF and TXT builds of the manual.
>      - Make main build script for the manual fail on errors.
>      - Introduce cascading stylesheet for the HTML version of the manual.
>      - Final update of the manual and translations for Sarge version.
>    * Joey Hess
>      - Copyright file updates for 2005.
>      - Switch amd64 back to 2.6.8 kernel; 2.6.10 is not preferred. Closes: #307306
>    * Kurt Roeckx
>      - Rename libdevmapper1.00-udeb to libdevmapper1.01-udeb for monolithic
>        image. It's only build for amd64.  (Closes: #306976)
>      - Change amd64 kernel from 2.6.8-10 to 2.6.8-11.
>    * Colin Watson
>      - Set default SUITE to sarge.
>    * Frans Pop
>      - Update kernel versions for Sarge security updates with ABI change.
>      - Copyright file update for 2006.
>      - Release targeted at Sarge 3.1r3 point release.
> Files: 
>  831cef436bd34146688f98d3dddd54ca 1781 devel optional debian-installer_20050317sarge1.dsc
>  ef12877ba4382c84e99a197f4bdfb6d4 3828886 devel optional debian-installer_20050317sarge1.tar.gz
>  8d8c765e3820686ff658b658918040ef 6946012 devel optional debian-installer-manual_20050317sarge1_i386.deb
>  58c033812ac55ff1d0b6d22d5b8b247d 68130799 byhand - debian-installer-images_20050317sarge1_i386.tar.gz
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
> 
> iD8DBQFE05rGgm/Kwh6ICoQRAilxAJ9yqTWuKebGKAjvZfw+ilSnDky6hwCgxTnx
> ZArxUuZ0RmAyG60xyThf0vM=
> =NZ1L
> -----END PGP SIGNATURE-----
> 
> 

-- 
see shy jo

Attachment: signature.asc
Description: Digital signature


--- End Message ---

Reply to: