[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#384304: peut-être pas un bug

Quoting Ni-K-tox StoNed (ni_k_tox@hotmail.com):
> Package: installation-reports
> Boot method: CD
> Image version: date et provenance inconnu, je sais juste ke C debian 10.1 
> pour i386

"Date and origin unknown, I just know that this is Debian 10.1 for i386"

I'm afraid that there has never been such called version. Can you type
"F1" at the boot prompt for us to know which image you have?

Please test images that you can download from
http://www.debian.org/devel/debian-installer if you're ready to
install the "testing" version of Debian. 

If you want to install the stable version, please download images from

> Comments/Problems:
> Toute la procédure d'installation a fonctionné j'usqu'au redémarage :
> le module d'amorcage à fonctionné et j'ai choisi de démarer Debian en 
> normal,
> puis plusieurs choses semblent ne pas fonctionné :

"The whole install process went fine up to reboot. The boot loader
worked and I did choose to start Debian in normal mode. Then several
things failed to work:"

> "usb-uhci : already loaded
> uhci.c: USB blablabla....v1.1
> insmod: /lib/modules/2.4.27-2-386/kernel/drivers/usb/host/uhci.o: 
> init_module:No such device"
> et donc l'uhci ne peut être aufinal, chargé.
> Ensuite :
> "PCI: assigned IRQ10 for device 00:04.0
> PCI: sharing IRQ10 with 01:00.0
> PCI: found IRQ5 for device 00:04.1
> PCI: sharing IRQ5 with 00:07.5
> PCI: sharing IRQ5 with 00:0d.0
> IRQ routing conflict for 00:11.0, have IRQ 1, want irq 5
> Yenta ISA IRQ mask 0x0218, PCI irq 10
> Socket status: 30000006"

> puis il reste à ce stade là...
> j'aurais bien voulu rentrer dns le bios seulement je me rappelle plus du 
> mot de passe alors pour irq, je l'ai peut-être dan le cul...voili 
> voilou...eh bien bon courage...

"Then stays there...

I would have liked to enter the BIOS (to change IRQ settings) but I
don't remember the password so I'm screwed...."

I'm not sure that changing hardware settings will solve anything.

We really must know which version you tried to install and know
whether the officially released versions of the installer do work for

So, see above, please use one of the official images.

Also, please try reporting in English if you can. As the present mail
shows, there are people who understand French in the D-I team, but
translating bug reports is extra work...:-)

Attachment: signature.asc
Description: Digital signature

Reply to: