[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#384371: MacBook 2.0GHz White

Package: installation-reports

Boot method: CD (netinst)
Image version: Netinst daily snapshot (2006-08-23)
Date: 2006-08-23 13:08

Machine: MacBook (White)
Processor: Intel Core Duo 2.0Ghz
Memory: 512MB (2x256)
unable to type command (see below)
Output of lspci and lspci -n:
(see below)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [ ]


Initial boot didn't work, because I needed to add "noapic nolapic"
to the install line.

The biggest problem that occured was that I could not type single
characters - the installation programs would type two characters
instead of one.  I figured this would be something I could handle
during the install, hoping it went away during the actual installed
system.   This resulted in a horrible attempt to partition,
because every enter key would put me to the manual partitioning table
and then right back to the guided partitioning.  I went to the
graphical install and then could click continue instead of pressing
enter which worked, but any keyboard input was still being doubled.

I discovered during the selection of tasks through tasksel that mouse
clicks were also doubled (I was unable to remove the "Desktop" task).
(although it doesn't look like it doubles for the "normal" checkboxes,
just the ones in a list)

I also tried plugging in a external USB keyboard but got the same

I tried booting into expert mode so I could enable the ssh console,
but I could not enable it because when I tried to select it, it would
also deselect it.

I was able to get through everything but the boot loader installation
using the graphical installer.

The trackpad seemed unresponsive and slow while using the GUI

Michael Janssen --- Jamuraa --- jamuraa@base0.net --- jamuraa@debian.org

Reply to: