[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



If you have a SATA Atapi CD-ROM drive, you may run into some problems while installing Debian.

First, forget about using the official Sarge installer: its 2.6.8 kernel will not support your hardware.

This is true, however Sata atapi cd-rom is supported by the 2.4 kernel that is also available for sarge. So it is possible to install sarge on such hardware (There were other issues, so we decided to go for etch, but sarge worked fine with 2.4 on our laptop).

Maybe someone could update the wiki? thanks!


Reply to: