[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#382433: Bug report

Package: installation-reports

Boot method: CD. Image retrieved from http://cdimage.debian.org/ cdimage/daily-builds/daily/current/powerpc/iso-cd/ Image version: http://cdimage.debian.org/cdimage/daily-builds/daily/ current/powerpc/iso-cd/debian-testing-powerpc-netinst.iso 2006-08-04
Date:  2006-08-04 - 2006-08-09

Machine: IBM RS/6000 7046-b50
Processor: 604r 375 MHz
Memory: 1GB
Partitions: not applicable

Output of lspci and lspci -n: not applicable

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The stock image does not reach the yaboot boot: prompt but fails with a unexpected firmware error. If I modify the image by adding the yaboot.ibm boot loader by Open Suse 10 Enterprise beta for ppc I got there. I'm able to boot a kernel from install/powerpc, but not with an initrd image. When I try to use the initrd-image I got the same unexpected firmware error as with the stock yaboot. Without the initrd-image I run into the problem that the boooting stopps with not finding a root filesystem. The weird thing is that I could use the cd's from the Open Suse Enterprise 10.x beta and those boot and even install. On a RS/6000 with 2 two cpu's (h80?) the system installs the ppc64 without any major problems. I updated the firmware up to the recent version available at IBM. If I could be at further assistance do not hesitate to ask.

Attachment: PGP.sig
Description: Signierter Teil der Nachricht

Reply to: