[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378521: marked as done (installation-report: installed system is not working)

Your message dated Mon, 24 Jul 2006 12:08:36 -0400
with message-id <20060724160836.GA28388@kitenet.net>
and subject line Processed: Re: Bug#378521: installation-report: installed system is not working
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Version: 2.14
Severity: grave
Justification: renders package unusable

-- Package-specific info:

Boot method: cd
Image version: netinstall i386
Date: 2006-07-17

Machine: Asus A8V-E
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O ]
Detect network card:    [O ]
Configure network:      [E ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [O ]
Install base system:    [O ]
Install boot loader:    [O ]
Installed system ok:    [E ]


During installation a driver for the ethernet, called sky2, is used.
After installation this driver is not longer present.


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this

Once you have filled out this report, mail it to submit@bugs.debian.org.

Installer lsb-release:
DISTRIB_DESCRIPTION="Debian GNU/Linux installer"
DISTRIB_RELEASE="3.1 (installer build 20060529)"

Installer hardware-summary:

lspci is not installed

--- End Message ---
--- Begin Message ---
Fixed.. 2.6.16 is in testing now.

see shy jo

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: