[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379623: marked as done (Obsolete dependency in testing: partman-base -> libparted1.6-udeb)



Your message dated Mon, 24 Jul 2006 18:32:45 +0200
with message-id <200607241832.46540.elendil@planet.nl>
and subject line Bug#379623: Obsolete dependency in testing: partman-base -> libparted1.6-udeb
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: partman-base
Version: 78.1

partman-base 78.1 in testing depends on libparted1.6-udeb, but only libparted1.7-udeb is avaiable in the debian repository.

So, build the debian-installer is not posible.



--- End Message ---
--- Begin Message ---
On Monday 24 July 2006 17:37, Héctor Rivas Gándara wrote:
> partman-base 78.1 in testing depends on libparted1.6-udeb, but only
> libparted1.7-udeb is avaiable in the debian repository.

This is a temporary error due to the fact that we are currently migrating 
udebs to testing in preparation for the Beta 3 release.
Unfortunately I overlooked the fact that the last upload partman-base had 
not yet been installed on all architectures. Should be fixed within a few 
days.

Sorry for the inconvenience, but expect testing to be in flux for the next 
week in general with regard to the installer.

Cheers,
FJP

Attachment: pgpXN2cmnHx2w.pgp
Description: PGP signature


--- End Message ---

Reply to: