[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#292966: marked as done (installation: Does not create /etc/network/interfaces)

Your message dated Thu, 20 Jul 2006 18:19:08 +0200
with message-id <200607201819.08629.elendil@planet.nl>
and subject line Bug#292966: installation-reports: No /etc/network/interfaces using etch beta 2 installer
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation
Severity: important

The file /etc/network/interfaces is not created during installation.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.6-2-686
Locale: LANG=POSIX, LC_CTYPE=POSIX (ignored: LC_ALL set to POSIX)

--- End Message ---
--- Begin Message ---
On Thursday 20 July 2006 17:20, Tiago Saboga wrote:
> And sorry, yet, for the wrong bug report. A third person told me there
> was no interfaces file in his machine, and in fact the file was there,
> but it was invalid. It's a known bug of pppoeconf, nothing to do with
> the installer.

Thanks for following up. Closing the report as the issue was invalid.

--- End Message ---

Reply to: