[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378954: Pismo can't install Xorg

On Wed, Jul 19, 2006 at 05:05:45PM -0700, brian wrote:
> Package: installation-reports
> Boot method: CD
> Image version: July 18 download netinstall.iso at
> debian.org daily builds etch
>         (time approx 4pm pdt)
> Date: July 18 -19 evening/ overnight pdt
> Machine: powerpc, powerbook3,1 (pismo) 
> Processor: g4/7410 - 550 (Apple upgrade)
> Memory: 578 MB
> Partitions:
> Output of lspci and lspci -n: sorry, command is missing !!!

Strange, it should be in the daily build.

> Initial boot worked:    [0]
> Configure network HW:   [0]
> Config network:         [0]
> Detect CD:              [0]
> Load installer modules: [0]
> Detect hard drives:     [0]
> Partition hard drives:  [0]
> Create file systems:    [0]
> Mount partitions:       [0]
> Install base system:    [E]
> Install boot loader:    [0]
> Reboot:                 [E]
> Comments/Problems:
> Ouch !
> this is a reinstall attempt due to harddrive failure/replacement.
> unfortunately i did not have a backup. but i had been running
> etch for several months i had upgraded from sarge.
> tried 3 times, i think i am giving up now.
> not sure what to do - wait a while. or install sarge and try
> to upgrade from that. not much fun, but this is pretty rough here.

>From http://lists.debian.org/debian-boot/2006/07/msg00460.html
I do understand that Pismo is working.

> <Description of the install, in prose, and any
> thoughts, comments
>       and ideas you had during the initial install.>
> 1st try - desktop system - big mistake ! xorg configuration fail in the
> middle and stuck in a loop, had to go into shell and kill. despite
> installer recognized the failure it still sets up gdm ?!! so can't even
> log in (no serial terminals here, sorry, only the one seat).
> 2nd try - something happened at the mirror, i had tried using all defaults
> at the boot prompt rather than typing expert - it appeared to have
> misread the architecture.
> 3rd try - expert, basic install. well i got something which appeared
> at first i could work with but i could not get xorg configured. i loaded
> up everything i could see in aptitude that might help, but, still
> appears to be things missing.

Please try again. This time without the "desktop task". So it wouldn't
to attempt to install Xorg. ( Your first attempts fail on installing the
Xserver stuff ( you can do that at a later stage then "install" ))

Geert Stappers

Reply to: