[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#378272: Installation report-

Package: installation-reports

Boot method: CD
Image version: build date=20060711 download date=20060714 from http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/amd64/iso-cd/debian-testing-amd64-netinst.iso
Date: 20060714 @ 16:30 cst

Machine: self built machine
Processor: AMD Athlon 64 FX62
Memory: Kingston 2x 1GB DDR2 800 RAM
Partitions: n/a

Output of lspci and lspci -n: n/a

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked: [O]
Configure network HW: [ ]
Config network: [ ]
Detect CD: [E]
Load installer modules: [ ]
Detect hard drives: [ ]
Partition hard drives: [ ]
Create file systems: [ ]
Mount partitions: [ ]
Install base system: [ ]
Install boot loader: [ ]
Reboot: [ ]


Boot worked fine, and I could initialize installation in gui and text mode.
I couldn't get any farther than detecting the CD though. It kept telling me that
the CD probably wasn't in the drive and that I should insert it.

How do I get the output for lspci? I am new to linux and this is my first serious
install. (I like to dive in...) Also, where do I find the info that you want for the partitions? Thanks!!!

God Bless
Timothy Dreyer
Thankee Sai, May it do ya fine
Reply to: