[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

partman chokes on partitionable md arrays

[Please CC me, I am not subscribed.]

Hi list!

I just tried to install etch to RAID1 using a
debian-testing-amd64-netinst.iso from a few days ago. For various
reasons I would have liked to use a partitionable md array

Creating the array (on the commandline) worked great. However the
build speed was very low, only about 1MB/s. I get 40-70MB/s for raid5
rebuilds on this hardware, albeit booted from a completed testing
install on a seperate disk ... very strange.

This was as far as I got, because partman refuses to have anything to
do with the array. Upon selection of "partition harddisk" I get an
error about partman not being able to open /dev/md/_d0. (Figures.) I
don't know how it get to this broken path -- my attempts to coax it
into cooperation using symlinks failed. I am then left with no options
but back or cancel.

A lot of the following steps require this one to complete, so that was
it. I don't know enough to emulate successful completion of a config



Reply to: