[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#376028: PMac install report - OK but a few KDE probs

Package: installation-reports


Debian-installer-version: Debian GNU/Linux testing _Etch_ - Official Snapshot powerpc Binary-1 (20060626)]
	Built from the jigdo cd templates from debian.org website.
uname -a: Linux naro 2.6.15-1-powerpc #2 Mon Mar 6 12:39:17 CET 2006 ppc
Date: 28 June 2006 AM (EDT)
Method: I booted off of the boot cd and used it to install (expert mode). Did not
	do tasksel package installation. Rather installed later from dvd images via dselect(ion).

Machine: Apple G4 pmac; 350MHz AGP
Processor: 7400, altivec supported
Memory: 640MB
Root Device: IDE hard drive /dev/hda7; install modified hda7 & hda8
Root Size/partition table:  
Filesystem           1M-blocks      Used Available Use% Mounted on
/dev/hda7                  480       222       233  49% /
tmpfs                      315         1       315   1% /dev/shm
/dev/hda10               20159     16931      2205  89% /home
/dev/hda11               40610     29257      9290  76% /nfs
/dev/hda8                 5040      1878      2907  40% /usr
/dev/hda9                40318     30054      8217  79% /usr/local
tmpfs                      315         1       315   1% /dev

Output of lspci and lspci -n:
0000:00:0b.0 0600: 106b:0020
0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth AGP
0000:00:10.0 0300: 1002:5046
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS
0001:10:0b.0 0600: 106b:001f
0001:10:0b.0 Host bridge: Apple Computer Inc. UniNorth PCI
0001:10:0d.0 0604: 1011:0026 (rev 05)
0001:10:0d.0 PCI bridge: Digital Equipment Corporation DECchip 21154 (rev 05)
0001:11:02.0 0100: 9004:5078 (rev 03)
0001:11:02.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
0001:11:04.0 0300: 1002:5245
0001:11:04.0 VGA compatible controller: ATI Technologies Inc Rage 128 RE/SG
0001:11:07.0 Class ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 02)
0001:11:07.0 ff00: 106b:0022 (rev 02)
0001:11:08.0 0c03: 106b:0019
0001:11:08.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:11:09.0 0c03: 106b:0019
0001:11:09.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:11:0a.0 0c00: 104c:8019
0001:11:0a.0 FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394 Controller
0002:21:0b.0 0600: 106b:001e
0002:21:0b.0 Host bridge: Apple Computer Inc. UniNorth Internal PCI
0002:21:0f.0 0200: 106b:0021
0002:21:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ]   # Kept boot config as it was since there are other installations there
Reboot:                 [O]


The installation went okay. The primary problems were with kde. I installed it after 
rebooting into the new install. However, KDE when starting up a session would cause the machine 
to shutdown since the laptop components were installed and claiming the machine was running out 
of power. I fixed it by escaping to the console, stopping kdm, and doing a "startx". The laptop 
kde config generated was still as in previous case, however it didn't kill the machine in this case. 
(An interesting behavior of the kdm stop was that is caused a right-to-left display of type, i.e.
the mirror of the standard left-to-right.) I was able to configure that session so that the laptop
applet was disabled and then copied it (~/.kde/share/config/kcmlaptoprc) to whatever kde config
needed it.

The session close complains about an openoffice component being left open when openoffice has never 
been touched.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: