[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#372773: marked as done (debian-installer: [daily-build] mouse recognized but the pointer disappeares)



Your message dated Wed, 21 Jun 2006 05:17:14 -0700
with message-id <E1Ft1dy-0003ny-Jx@spohr.debian.org>
and subject line Bug#372773: fixed in rootskel-gtk 0.08
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: debian-installer
Severity: grave

Hello,

I downloaded the netinst daily-built image at [1] because I needed a
rescue CD and tried the 'rescuegui' boot target: while it loads
without any problem, as soon as I touch the touchpad of my IBM T42p
[2], the pointer disappeares.  The same happens with the 'installgui'
boot target.  Checking the logs in the first console doesn't show any
error (and the Synaptics TouchPad is correctly recognized [3]).

Some points:

- this happens only with the touchpad, not with the IBM TrackPad

- pressing the touchpad buttons seem to leave the pointer in its place

- the same burned image works as expected into qemu (I mean, the
  pointer doesn't disappear).

The severity is grave because we've two problems here:

1) the pointer disappearing

2) the fact that in the country selection window, the country submenu
   cannot be opened without the mouse.  I mean, I chose English as
   language and then I tried to press return on Europe, but this
   triggers the "Continue" button pressed action.  And this ends in a
   loop.  I think that even in the graphical installer, the user
   should be able to use the keyboard instead of the mouse ;-)

I'm here to test any possible solution :-D

Thx, bye,
Gismo / Luca

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-rc6
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

[1] http://www.debian.org/devel/debian-installer/
[2] this is the model number 2373-GTG
[3] from my already installed Debian sid /var/log/kern.log
     Jun 11 16:10:46 gismo kernel: Synaptics Touchpad, model: 1, fw: 5.9, id: 0x2c6ab1, caps: 0x884793/0x0
     Jun 11 16:10:46 gismo kernel: serio: Synaptics pass-through port at isa0060/serio1/input0
     Jun 11 16:10:46 gismo kernel: input: SynPS/2 Synaptics TouchPad as /class/input/input1

Attachment: pgps4bRHnx23T.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Source: rootskel-gtk
Source-Version: 0.08

We believe that the bug you reported is fixed in the latest version of
rootskel-gtk, which is due to be installed in the Debian FTP archive:

rootskel-gtk_0.08.dsc
  to pool/main/r/rootskel-gtk/rootskel-gtk_0.08.dsc
rootskel-gtk_0.08.tar.gz
  to pool/main/r/rootskel-gtk/rootskel-gtk_0.08.tar.gz
rootskel-gtk_0.08_i386.udeb
  to pool/main/r/rootskel-gtk/rootskel-gtk_0.08_i386.udeb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 372773@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Frans Pop <fjp@debian.org> (supplier of updated rootskel-gtk package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 21 Jun 2006 14:06:27 +0200
Source: rootskel-gtk
Binary: rootskel-gtk
Architecture: source i386
Version: 0.08
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Frans Pop <fjp@debian.org>
Description: 
 rootskel-gtk - Additions for graphical installation to skeleton root filesystem  (udeb)
Closes: 372773 372892
Changes: 
 rootskel-gtk (0.08) unstable; urgency=low
 .
   [ Attilio Fiandrotti ]
   * Disable DFB's linux_input module to make touchpads work.
     Closes: #372892, #372773.
Files: 
 c0a1f557b13e52f21172eaf265239124 641 debian-installer optional rootskel-gtk_0.08.dsc
 2918da67b126150f5b72d43706c956f9 35007 debian-installer optional rootskel-gtk_0.08.tar.gz
 d180ce23bfd5db39a969aa390535bcf3 31836 debian-installer optional rootskel-gtk_0.08_i386.udeb
Package-Type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFEmTccgm/Kwh6ICoQRAl9cAJoC/Cza0GlaLJhsS7sk2lQ+Rnx4gACfcXID
2Qmsj/MRKbJ4TxlSI9Vnti0=
=ODKr
-----END PGP SIGNATURE-----


--- End Message ---

Reply to: