[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274307: marked as done (partman-ext3 not available in lowmem level 2)

Your message dated Wed, 21 Jun 2006 05:17:03 -0700
with message-id <E1Ft1dn-0003gD-2M@spohr.debian.org>
and subject line Bug#274307: fixed in anna 1.24
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: anna
Severity: important
Tags: d-i

In lowmem level 2, anna presents a list of udebs, which does not include
partman-ext3. And partman-ext3 is not loaded at all, though the kernel
udeb with the ext3 module is. This leaves partman only able to do ext2
by default. Reiserfs and other filesystems can be selected in anna.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.27
Locale: LANG=en_US, LC_CTYPE=en_US

see shy jo

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Source: anna
Source-Version: 1.24

We believe that the bug you reported is fixed in the latest version of
anna, which is due to be installed in the Debian FTP archive:

  to pool/main/a/anna/anna_1.24.dsc
  to pool/main/a/anna/anna_1.24.tar.gz
  to pool/main/a/anna/anna_1.24_i386.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 274307@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Frans Pop <fjp@debian.org> (supplier of updated anna package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 21 Jun 2006 13:36:13 +0200
Source: anna
Binary: anna
Architecture: source i386
Version: 1.24
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Frans Pop <fjp@debian.org>
 anna       - anna's not nearly apt, but for the Debian installer, it will do (udeb)
Closes: 274307
 anna (1.24) unstable; urgency=low
   [ Sylvain Ferriol ]
   * Symplify code for package selection in lowmem mode. All udebs are marked
     as "want_unknown", except for components that will be included in the menu
     and their dependencies. Closes: #274307.
   [ Joey Hess ]
   * Comment out unnecessary log line.
   [ Updated translations ]
   * Arabic (ar.po) by Ossama M. Khayat
   * Bosnian (bs.po) by Safir Secerovic
   * Catalan (ca.po) by Jordi Mallach
   * Danish (da.po) by Claus Hindsgaul
   * Dzongkha (dz.po)
   * Esperanto (eo.po) by Serge Leblanc
   * Estonian (et.po) by Siim Põder
   * Basque (eu.po) by Piarres Beobide
   * Irish (ga.po) by Kevin Patrick Scannell
   * Hungarian (hu.po) by SZERVÃ?C Attila
   * Georgian (ka.po) by Aiet Kolkhi
   * Khmer (km.po) by Khoem Sokhem
   * Kurdish (ku.po) by Erdal Ronahi
   * Nepali (ne.po) by Shiva Pokharel
   * Norwegian Nynorsk (nn.po) by HÃ¥vard Korsvoll
   * Northern Sami (se.po) by Børre Gaup
   * Slovenian (sl.po) by Jure Ä?uhalev
   * Swedish (sv.po) by Daniel Nylander
   * Tamil (ta.po) by Damodharan Rajalingam
   * Thai (th.po) by Theppitak Karoonboonyanan
   * Vietnamese (vi.po) by Clytie Siddall
 144e12a9598ae41067faaa4500e1663d 739 debian-installer standard anna_1.24.dsc
 5a218c31d4ade0d25645f13c3261808c 76956 debian-installer standard anna_1.24.tar.gz
 bdad0322f1e71d583f9caa1ae038a176 50824 debian-installer standard anna_1.24_i386.udeb
Package-Type: udeb

Version: GnuPG v1.4.1 (GNU/Linux)


--- End Message ---

Reply to: