[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Marvell Yukon 88E8053 (2 port) on MSI 915GM Speedster-FA4 with Debian 3.1r2 NetInst


I won't get this installation to run, because the ethernet-onboard-card can't be activated.
I used the linux26-mode, tried things like DEBCONF_PRIORITY=medium and I also
tried to disable pcmcia, but it doesn't work. I also tried expert26 and disabling the pcmcia.
No result.... :-(

I am using the MSI 915GM Speedster-FA4 with Intel pentium M 760 CPU and 2GB DDR2-
RAM. On PCI-E I installed a Gigabyte GF 6600GT card. This system will gonna be a
MediaPlayer-System (FreeVO) and I don't want to use some bullshit like Windows for
this. I am convinced, that Linux is the better way.

I searched Google and other databases, some solved the problem (but how?), some didn't.
Some people did an installation with another card like 3C905 and took the driver-source
from Syskonnect or Marvell to make it run. I don't want to go this way.

I heard about issues with the sk98lin and non-SMP kernels, but at installation-time, I can't
use a precompiled SMP kernel.

Okay, to find some hints, I installed Kubuntu Dapper Drake (actually donloaded yesterday)
from DVD. I took the KDE-version and the Server-Release. Both recognize the Marvell-
Chipset correctly, but lsmod didn't list sk98lin or skge (which was mentioned in other tipps).
So, I guess, the driver is part of the kernel.

Do you have an idea, how I can fix this problem? (I want to use Debian - no Windows, no
Kubuntu!) At the moment, I'm very frustrated about the situation, there are many differnt
hints, but there is no solution....

Kind regards,

Reply to: