[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#370418: failed Installation report for etch beta2 on oldworld PowerPC Mac (beige g3)

On Wednesday 07 June 2006 05:58, Rick Thomas wrote:
> They are "vmlinux--2.6.15-1-powerpc" and "initrd.img-2.6.15-1-powerpc".

I've checked the initrd (it's a gzipped cpio archive) and there's nothing 
in there referring to 2.6.8 either. In the initrd:
$ ls lib/modules/

So there's no
to be inserted that could cause the error message you see.

So I'm still voting for an error on your side and you're somehow booting 
your old 2.6.8 kernel or initrd. You really need to try and find some 
kind of explanation for the reference to 2.6.8 when you reboot.

The puzzling thing is though that the other messages you copied initially 
show that it _is_ an initramfs initrd you're booting and d-i does not 
normally create an initramfs initrd for 2.6.8.

Can you try booting with 'break=init'. This should give you a debug shell 
so you can check what kernel version is running and list the contents of 
the initrd that is being used.

Reply to: