[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367499: (forw) Re: Bug#367499: installation-reports: Not recognize adaptec aic-9405w sas/sata controller

----- Forwarded message from Michele Bendazzoli <mickymouse@mickymouse.it> -----

Date: Tue, 23 May 2006 09:02:38 +0200
From: Michele Bendazzoli <mickymouse@mickymouse.it>
To: Christian Perrier <bubulle@debian.org>
Subject: Re: Bug#367499: installation-reports: Not recognize adaptec aic-9405w
 sas/sata controller

Christian Perrier ha scritto:
>severity 367499 normal
>><The system doesn't recognize the adaptec aic-9405w SATA/SAS
>>controller. I found the gpl drivers
>>but I'm not able to use them in a useful way other than report to you
>That probably means that the only option is reassigning this issue to
>the kernel.

Here is a report of the activity I made to try to resolve my issue.

I try to install a ubuntu-server in the machine from the last beta of 
dapper release. While I'm not able to see the scsi drive, i'm able to 
install the ubuntu in a pen stick and reboot from it. The I install a 
last kernel (2.6.15-23) from ubuntu mirror and via modconf I load the 
scsi_mod, scsi_transport_sas, sd_mod, sg, aic94xx (yes, the driver of it 
come standard with the kernel 2.6.15 of ubuntu ...) and also sas_class. 
I'm not sure if all of them are necessary, however with all of them I 
was able to see the hard disk, partition it etc ...

Then i dowload the last initrd a vmlinuz from hd-media installer of etch 
(I need a debian installation, not ubuntu), and the netinst iso, point 
to it with the grub and then try to launch the last snapshot of the 
debian installer. While I see that the version of the kernel is 2.16, 
there is not the aic94xx.ko driver in the kernel of the installer ... 
and so I'm not able to see the hd and partition it during the 
installation process of debian.

It seems that while in the kernel of ubuntu there is just the driver of 
aic94xx, in that of debian there is not. I send to you this information 
but I'm not sure if is correct. Please tell me if is correct to send you 
this information or, if not, what I have to do in order to resolv this 
(grave at least for me:) problem.

Thank you in advance for any advice.

Best regards


----- End forwarded message -----


Attachment: signature.asc
Description: Digital signature

Reply to: