[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Patch to add DirectFB backend to current GTK+ sources

On 5/22/06, Sven Luther <sven.luther@wanadoo.fr> wrote:
> Having GTKDFB 2.8.17, whose DFB backend is much more stable than the old
> one found in GTKDFB 2.0.9, available as udeb may allow Etch to be
> released with graphical frontend enabled by default ?

I am not sure, i got the impression that the default choice was not due to
this consideration, but more about the general maturity of it.

I think that is not the case, iirc, the 2.8 was preffered for the
exact reason of not having to maintain two gtk trees. Every arch
except hurd has libgtk2.0-0 at 2.8.17 while 2.8.16 has migrated in


"Imagination is more important than knowledge" A.Einstein

Reply to: