[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367827: marked as done (FTBFS: conflicting types for 'question_get_variable')



Your message dated Thu, 18 May 2006 06:02:10 -0700
with message-id <E1Fgi8o-00080s-A4@spohr.debian.org>
and subject line Bug#367827: fixed in cdebconf-entropy 0.4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: cdebconf-entropy
Version: 0.3
Severity: serious

> Automatic build of cdebconf-entropy_0.3 on test.track.rz.uni-augsburg.de by sbuild/powerpc 0.44
...
> make[1]: Entering directory `/build/tbm/cdebconf-entropy-0.3'
> Compiling newt-plugin-entropy-text.c to newt-plugin-entropy-text.opic
> gcc -Wall -g -O2 -I. -fPIC -o newt-plugin-entropy-text.opic -c newt-plugin-entropy-text.c
> newt-plugin-entropy-text.c:88: error: conflicting types for 'question_get_variable'
> /usr/include/cdebconf/question.h:66: error: previous declaration of 'question_get_variable' was here
> make[1]: *** [newt-plugin-entropy-text.opic] Error 1
> make[1]: Leaving directory `/build/tbm/cdebconf-entropy-0.3'

-- 
Martin Michlmayr
http://www.cyrius.com/


--- End Message ---
--- Begin Message ---
Source: cdebconf-entropy
Source-Version: 0.4

We believe that the bug you reported is fixed in the latest version of
cdebconf-entropy, which is due to be installed in the Debian FTP archive:

cdebconf-entropy_0.4.dsc
  to pool/main/c/cdebconf-entropy/cdebconf-entropy_0.4.dsc
cdebconf-entropy_0.4.tar.gz
  to pool/main/c/cdebconf-entropy/cdebconf-entropy_0.4.tar.gz
cdebconf-newt-entropy_0.4_i386.udeb
  to pool/main/c/cdebconf-entropy/cdebconf-newt-entropy_0.4_i386.udeb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 367827@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Max Vozeler <xam@debian.org> (supplier of updated cdebconf-entropy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 18 May 2006 14:53:42 +0200
Source: cdebconf-entropy
Binary: cdebconf-newt-entropy
Architecture: source i386
Version: 0.4
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Max Vozeler <xam@debian.org>
Description: 
 cdebconf-newt-entropy - cdebconf newt plugin for reading from /dev/random (udeb)
Closes: 367827
Changes: 
 cdebconf-entropy (0.4) unstable; urgency=low
 .
   * Use question_get_variable() from libdebconfclient0 and
     version depends to >= 0.101, closes: #367827
   * Update standards version to 3.7.2 (no changes)
Files: 
 086be7a058b434f7cdc03b860cfdbd97 644 debian-installer extra cdebconf-entropy_0.4.dsc
 b9fc96d2f9361c3d4700af76e21628a0 52967 debian-installer extra cdebconf-entropy_0.4.tar.gz
 60d9a6b1c07b36a80c8c6251b31b12a0 5134 debian-installer extra cdebconf-newt-entropy_0.4_i386.udeb
Package-Type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFEbG6/nVvVEbfNotwRAuwaAJ0Zwag169CF4GkPU1jolvhqmFVSWQCffIT4
tUzqrqHzuuSi0BnubQNW2+c=
=M2jo
-----END PGP SIGNATURE-----


--- End Message ---

Reply to: