[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367515: kernel ABI mismatch message should tell user to look for an updated CD

Package: anna
Version: 1.2.3
Severity: wishlist

As requested by Frans in the stable BOF @ debconf6, the message displayed to
the user when the kernel ABI of the downloaded module udebs doesn't match
the running kernel should suggest downloading an updated CD.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Reply to: