[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367455: Package: installation-reports

Package: installation-reports


Debian-installer-version: Sarge 3.1R2 downloaded ftp (forget which mirror) o/a 
May 7 2006
uname -a: "Linux bezdomny 2.6.8-2-686 #1 Tue Aug 16 13:22:48 UTC 2005 i686 
Date: about 0800Z 14 May 2006 (third time's a charm!)
Method: How did you install?  from CDROM
	What did you boot off?  from CDROM

Machine: Dell Dimension L8666r desktop
Processor:Intel Coppermine 864/256
Memory:376MB SDRAM
Root Device: Maxtor PATA 20GB
Root Size/partition table:  3.9GB
Output of lspci 

0000:00:00.0 Host bridge: Intel Corp. 82810E DC-133 GMCH [Graphics Memory 
Controller Hub] (rev 03)
0000:00:01.0 VGA compatible controller: Intel Corp. 82810E DC-133 CGC [Chipset 
Graphics Controller] (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
0000:00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
0000:00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801AA SMBus (rev 02)
0000:01:08.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 
0000:01:09.0 VGA compatible controller: nVidia Corporation NV5M64 [RIVA TNT2 
Model 64/Model 64 Pro] (rev 15)
0000:01:0a.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 50)
0000:01:0a.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 
Controller (rev 50)
0000:01:0a.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
0000:01:0b.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] 
(rev 78)

and lspci -n:

0000:00:00.0 0600: 8086:7124 (rev 03)
0000:00:01.0 0300: 8086:7125 (rev 03)
0000:00:1e.0 0604: 8086:2418 (rev 02)
0000:00:1f.0 0601: 8086:2410 (rev 02)
0000:00:1f.1 0101: 8086:2411 (rev 02)
0000:00:1f.2 0c03: 8086:2412 (rev 02)
0000:00:1f.3 0c05: 8086:2413 (rev 02)
0000:01:08.0 0401: 1274:1371 (rev 09)
0000:01:09.0 0300: 10de:002d (rev 15)
0000:01:0a.0 0c03: 1106:3038 (rev 50)
0000:01:0a.1 0c03: 1106:3038 (rev 50)
0000:01:0a.2 0c03: 1106:3104 (rev 51)
0000:01:0b.0 0200: 10b7:9200 (rev 78)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0]
Configure network HW:   [E]  Took about a week's work to figure out 
NDISWRAPPER, but found a tutorial @ linuxquestions.org that turned the magic 
Config network:         [0]
Detect CD:              [0]
Load installer modules: [0]
Detect hard drives:     [0]
Partition hard drives:  [0]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [0]
Reboot:                 [0]

Comments/Problems:  Now just need to figure out why I can't mount my USB flash 
drive.  This is a great alternative to WinTel, should have tried it a long 
time ago.  Thanks!

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: