[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367080: marked as done (Please change lanuage input priority to critical)

Your message dated Mon, 15 May 2006 09:33:00 -0700
with message-id <E1Ffg0C-0000vs-VL@spohr.debian.org>
and subject line Bug#367080: fixed in localechooser 1.15
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: localechooser
Severity: normal
Tags: patch


While I try to port the debian-edu installation on etch I have a small
problem. Of course the users want to choose the language and for that we
need localechooser. But we try to avoid more questions than neccessary,
as you might know the advantage of a Debian-Edu/Skolelinux installation
is to have it as easy as possible. For that we are using
DEBCONF_PRIORITY=critical as a KERNEL_PARAMS . Well the input priority
for the language is "high" and changing our priority to high would
introduce more questions from other packages, which is not desirable.
So is there a problem with changing the priority to "critical" instead
of "high", I don't see a reason against doing that.

If you agree please change:

db_input high $template || [ $? -eq 30 ]
db_input critical $template || [ $? -eq 30 ]

(line 253 in localechooser)

Anyway please give me a small feedback.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

--- End Message ---
--- Begin Message ---
Source: localechooser
Source-Version: 1.15

We believe that the bug you reported is fixed in the latest version of
localechooser, which is due to be installed in the Debian FTP archive:

  to pool/main/l/localechooser/localechooser_1.15.dsc
  to pool/main/l/localechooser/localechooser_1.15.tar.gz
  to pool/main/l/localechooser/localechooser_1.15_all.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 367080@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Christian Perrier <bubulle@debian.org> (supplier of updated localechooser package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 15 May 2006 07:45:03 -0500
Source: localechooser
Binary: localechooser
Architecture: source all
Version: 1.15
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Christian Perrier <bubulle@debian.org>
 localechooser - choose language/country/locale (udeb)
Closes: 362502 367080
 localechooser (1.15) unstable; urgency=low
   [ Christian Perrier ]
   * Add Valencian-Catalan to the languagelist (commented). Closes: #362502
   * Use critical priority for language and country questions. Closes: #367080
   [ Joey Hess ]
   * Remove some unnecessary logging of success and debug logging.
   * Discard locale-gen stdout.
 6c1d622275bf3006e59c3e28ed546c84 756 debian-installer optional localechooser_1.15.dsc
 18d9e0d559ec67fbe71510933f3b6eca 77926 debian-installer optional localechooser_1.15.tar.gz
 99a13da4b3ab45a591b1fe34f047f108 104272 debian-installer optional localechooser_1.15_all.udeb
Package-Type: udeb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: