[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#234887: marked as done (crash installing grub)

Your message dated Sun, 14 May 2006 20:57:43 -0300
with message-id <87y7x4i2h4.fsf@nurf.casa>
and subject line Should be fixed in current images of installer
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports


Debian-installer-version: <Fill in date and from where you got the image>
uname -a: Linux ns 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i686
Date: 2004-02-10 10:00
Method: network install ftp.es.debian.org, no proxie

Machine: HP ProLiant DL360 G3
Processor: Xeon
Memory: 1GB
Root Device: SCSI HP Smart Array 5i
Root Size/partition table:
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

First of all, excuse my english. I'm spanish.
It seems that the new HP ProLiant DL360 G3 has changed the Compact Smart
Array 5i disk controller for the new HP Smart Array 5i, and the second
is lightly incompatible with te first one. In fact, the installation
process detects the Compact controller but it can't make it work. So,
therefore may be in some way incompatible.

--- End Message ---
--- Begin Message ---

Looks like your bug is fixed in current installer. Would be good if
you could see if it still reproducable and reopen the bug in case.

Thanks in advance,

p.s.: You can get a new installer image in

        O T A V I O    S A L V A D O R
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://www.freedom.ind.br/otavio
"Microsoft gives you Windows ... Linux gives
 you the whole house."

--- End Message ---

Reply to: