[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366754: Successfull install of debian testing

Package: installation-reports

Boot method: Network, netinst CD image
Image version: etch beta 2
Date: 7th May 2006 17:25

Machine: Custom built by woc.co.uk
Processor: Intel P4 630
Memory: 1G
Partitions: <df -Tl will do; the raw partition table is preferred>
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/sda2 reiserfs    19534436   2612008  16922428  14% /
tmpfs        tmpfs      453376         0    453376   0% /dev/shm
/dev/sda7     ext3    76896316    297756  72692360   1% /data
/dev/sda6 reiserfs    39060816    145552  38915264   1% /home
tmpfs        tmpfs      453376       120    453256   1% /dev
/dev/hda   iso9660      117816    117816         0 100% /media/cdrom0

[unsure how to get raw partition table]

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Intel Corporation 945G/P Memory Controller
Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corporation 945G/P PCI Express Graphics
Port (rev 02)
0000:00:1b.0 0403: Intel Corporation 82801G (ICH7 Family) High
Definition Audio Controller (rev 01)
0000:00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI
Express Port 1 (rev 01)
0000:00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI
Express Port 3 (rev 01)
0000:00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI
Express Port 4 (rev 01)
0000:00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family)
USB UHCI #1 (rev 01)
0000:00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family)
USB UHCI #2 (rev 01)
0000:00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family)
USB UHCI #3 (rev 01)
0000:00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family)
USB UHCI #4 (rev 01)
0000:00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family)
USB2 EHCI Controller (rev 01)
0000:00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
0000:00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family)
LPC Interface Bridge (rev 01)
0000:00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE
Controller (rev 01)
0000:00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7
Family) Serial ATA Storage Controllers cc=IDE (rev 01)
0000:00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus
Controller (rev 01)
0000:01:00.0 VGA compatible controller: nVidia Corporation GeForce
6200 TurboCache(TM) (rev a1)
0000:05:08.0 Ethernet controller: Intel Corporation 82801G (ICH7
Family) LAN Controller (rev 01)

0000:00:00.0 0600: 8086:2770 (rev 02)
0000:00:01.0 0604: 8086:2771 (rev 02)
0000:00:1b.0 0403: 8086:27d8 (rev 01)
0000:00:1c.0 0604: 8086:27d0 (rev 01)
0000:00:1c.2 0604: 8086:27d4 (rev 01)
0000:00:1c.3 0604: 8086:27d6 (rev 01)
0000:00:1d.0 0c03: 8086:27c8 (rev 01)
0000:00:1d.1 0c03: 8086:27c9 (rev 01)
0000:00:1d.2 0c03: 8086:27ca (rev 01)
0000:00:1d.3 0c03: 8086:27cb (rev 01)
0000:00:1d.7 0c03: 8086:27cc (rev 01)
0000:00:1e.0 0604: 8086:244e (rev e1)
0000:00:1f.0 0601: 8086:27b8 (rev 01)
0000:00:1f.1 0101: 8086:27df (rev 01)
0000:00:1f.2 0101: 8086:27c0 (rev 01)
0000:00:1f.3 0c05: 8086:27da (rev 01)
0000:01:00.0 0300: 10de:0161 (rev a1)
0000:05:08.0 0200: 8086:27dc (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [ O]
Config network:         [ O]
Detect CD:              [ O]
Load installer modules: [ O]
Detect hard drives:     [ O]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [ O]
Reboot:                 [ O]


Problem-free install.  A few thoughts:
* I accidentally hit the wrong screen resolution on install, and it
took me a while to work out "dpkg-reconfigure xserver-xorg".  Not easy
for a novice, although perhaps I missed something.
* Similarly, sounds wasn't working automatically and I had to work out
I needed to run alsa-conf
* Getting libcss for DVD playing wasn't easy to sort out (nor was
getting a working version of VLC)
* The hardest thing was installing nvidia 3D driver going.  I had to
download the driver from nvidia, it couldn't find a relevant version,
so needed to get the kernel source to compile it against (not obvious
which package it is!), "make prepare" and "make prepare scripts" on
the source, and finally it worked.  A novice (even more so than me)
wouldn't have managed!
* USB and internal card reader working automatically beautifully

None are complaints, and I expect most are because I'm trying "testing"!
Thanks for a great system.

Reply to: