[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#363331: marked as done (installation-reports)



Your message dated Sat, 29 Apr 2006 23:28:27 +0200
with message-id <200604292328.28101.elendil@planet.nl>
and subject line Bug#363331: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: Boot from netinst install CD
Image version: Debian etch installation CD-ROM, built 20060409
Date: Mon Apr 17 08:55:00 GMT/BST 2006

Machine: Fujitsu LifeBook P7120 Notebook
Processor: Intel Pentium M Processor ULV 753 (1.2 GHz, 2M L2 Cache)
Memory: 1 GB
Partitions: <df -Tl will do; the raw partition table is preferred>

Disk /dev/hda: 60.0 GB, 60011642880 bytes
255 heads, 63 sectors/track, 7296 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1        1306    10490413+   7  HPFS/NTFS (original XP)
/dev/hda2            1307        2522     9767520   83  Linux	(ubuntu 5.04)
/dev/hda3   *        2523        3738     9767520   83  Linux 	(ubuntu 5.10)
/dev/hda4            3739        5319    12699382+   5  Extended
/dev/hda5            3739        4103     2931831   82  Linux swap / Solaris
/dev/hda6            4104        5319     9767488+  83  Linux	(debian Etch)

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 04)
0000:00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
0000:00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
0000:00:1b.0 0403: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
0000:00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
0000:00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
0000:00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
0000:00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 04)
0000:00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
0000:00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
0000:00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
0000:00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 04)
0000:00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 04)
0000:00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
0000:06:03.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
0000:06:03.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 08)
0000:06:03.2 0805: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 17)
0000:06:03.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 08)
0000:06:03.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 03)
0000:06:04.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:06:05.0 Network controller: Intel Corporation PRO/Wireless 2915ABG MiniPCI Adapter (rev 05)

0000:00:00.0 0600: 8086:2590 (rev 04)
0000:00:02.0 0300: 8086:2592 (rev 04)
0000:00:02.1 0380: 8086:2792 (rev 04)
0000:00:1b.0 0403: 8086:2668 (rev 04)
0000:00:1d.0 0c03: 8086:2658 (rev 04)
0000:00:1d.1 0c03: 8086:2659 (rev 04)
0000:00:1d.2 0c03: 8086:265a (rev 04)
0000:00:1d.3 0c03: 8086:265b (rev 04)
0000:00:1d.7 0c03: 8086:265c (rev 04)
0000:00:1e.0 0604: 8086:2448 (rev d4)
0000:00:1f.0 0601: 8086:2641 (rev 04)
0000:00:1f.1 0101: 8086:266f (rev 04)
0000:00:1f.2 0101: 8086:2653 (rev 04)
0000:00:1f.3 0c05: 8086:266a (rev 04)
0000:06:03.0 0607: 1180:0476 (rev b3)
0000:06:03.1 0c00: 1180:0552 (rev 08)
0000:06:03.2 0805: 1180:0822 (rev 17)
0000:06:03.3 0880: 1180:0592 (rev 08)
0000:06:03.4 0880: 1180:0852 (rev 03)
0000:06:04.0 0200: 10ec:8139 (rev 10)
0000:06:05.0 0280: 8086:4223 (rev 05)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

Initial attempt to install using Etch Beta 2 Install image failed to
detect the SATA DVD-RAM drive, even following the workaround
instructions at http://wiki.debian.org/DebianInstaller/SataAtapiHowto

Switching to the latest daily build and following the relevent workaround
instructions at the above URL resulted in the DVD-RAM media being found.

Install then proceeded to the 'detect network hardare' stage, where
Debian found:
        eth0: Ethernet or Fast Ethernet
        eth1: Realtek semiconductor co., Ltd. RTL-8139/8139C/8139C+

The first entry corresponds to a wireless interface which I had been
successfully using for Lan access from Ubuntu. The Ubuntu detect lists:
        eth0: Realtek semiconductor co., Ltd. RTL-8139/8139C/8139C+
        eth1: Intel corp. 4223 (wireless)
which clearly recognises the Intel Wireless hardware and 
prompts for SSID/mode etc. Debian did not, and failed both DHCP and
manual config attempts.

The Realtek device is a 10/100 UTP interface, which was connected to a
10Mb hub, which failed to work also.

It was not till I connected to a 10/100Mb hub that the network started
to work for the Debian install, so I suspect it was not supporting the
10Mb mode properly.

The last problem I encountered was with the disk partitioner, which
failed to list any of the partitions on the hard disk, leaving no
option other than to reformat the entire disk.

This I suspect was caused by the fact that the order of the partitions
in the table was not the same as the order on disk. I had used a 
tool called 'osselector' to shrink the Windows XP partition and create,
and in installing itself and making partitions seemed to produce something
that confused the debian partitioner. The problem was resolved by deleting
all partitions except for the first three 'primary' partitions, which were
contiguous and sequential.

After this, the installation completed. Post installation checked showed
that my wireless i/f was not detected (worked find in ubuntu), the
DVD-RAM was not detected (libata.atapi_enabled=1 no longer recognised),
and the X server was not working - failing with
	Fatal server error:
	could not optn default font 'fixed';
The generated Xorg.conf file also referenced 'vesa' drivers rather
than the i810 - which I think does not fully utilise the hardware
capabilitys.

I have not yet tried reconfiguring the kernel.

Copy of dmesg output follows:

>Linux version 2.6.15-1-686 (Debian 2.6.15-8) (waldi@debian.org) (gcc version 4.0.3 20060212 (prerelease) (Debian 4.0.2-9)) #2 Mon Mar 6 15:27:08 UTC 2006
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
 BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000dc000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000003f670000 (usable)
 BIOS-e820: 000000003f670000 - 000000003f683000 (ACPI data)
 BIOS-e820: 000000003f683000 - 000000003f700000 (ACPI NVS)
 BIOS-e820: 000000003f700000 - 0000000040000000 (reserved)
 BIOS-e820: 00000000e0000000 - 00000000f0010000 (reserved)
 BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
118MB HIGHMEM available.
896MB LOWMEM available.
On node 0 totalpages: 259696
  DMA zone: 4096 pages, LIFO batch:0
  DMA32 zone: 0 pages, LIFO batch:0
  Normal zone: 225280 pages, LIFO batch:31
  HighMem zone: 30320 pages, LIFO batch:7
DMI 2.3 present.
ACPI: RSDP (v000 FUJ                                   ) @ 0x000f5880
ACPI: RSDT (v001 FUJ    FJNB1A5  0x01120000 FUJ  0x00000100) @ 0x3f67c448
ACPI: FADT (v001 FUJ    FJNB1A5  0x01120000 FUJ  0x00000100) @ 0x3f682f8c
ACPI: MADT (v001 FUJ    FJNB1A5  0x01120000 FUJ  0x00000100) @ 0x3f6828ad
ACPI: SSDT (v001 FUJ    FJNB1A5  0x01120000 INTL 0x20030522) @ 0x3f682907
ACPI: SSDT (v001 FUJ    FJNB1A5  0x01120000 INTL 0x20030522) @ 0x3f682d4c
ACPI: MCFG (v001 FUJ    FJNB1A5  0x01120000 FUJ  0x00000100) @ 0x3f682f28
ACPI: BOOT (v001 FUJ    FJNB1A5  0x01120000 FUJ  0x00000100) @ 0x3f682f64
ACPI: DSDT (v001 FUJ    FJNB1A5  0x01120000 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x1008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 6:13 APIC version 20
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 50000000 (gap: 40000000:a0000000)
Built 1 zonelists
Kernel command line: root=/dev/hda6 ro libata.atapi_enabled=1 
Unknown boot option `libata.atapi_enabled=1': ignoring
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 65536 bytes)
Detected 1197.595 MHz processor.
Using pmtmr for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1022044k/1038784k available (1425k kernel code, 15920k reserved, 530k data, 144k init, 121280k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 2397.30 BogoMIPS (lpj=1198652)
Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: afe9fbff 00100000 00000000 00000000 00000180 00000000 00000000
CPU: After vendor identify, caps: afe9fbff 00100000 00000000 00000000 00000180 00000000 00000000
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU: After all inits, caps: afe9fbff 00100000 00000000 00000040 00000180 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
mtrr: v2.0 (20020519)
CPU: Intel(R) Pentium(R) M processor 1.20GHz stepping 08
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
checking if image is initramfs... it is
Freeing initrd memory: 4574k freed
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfd882, last bus=7
PCI: Using MMCONFIG
ACPI: Subsystem revision 20050902
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
Boot video device is 0000:00:02.0
PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
PCI quirk: region 1180-11bf claimed by ICH6 GPIO
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 7 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 10 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 7 *11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 11 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI: Ignore bogus resource 6 [0:0] of 0000:00:02.0
PCI: Bus 7, cardbus bridge: 0000:06:03.0
  IO window: 00002400-000024ff
  IO window: 00002800-000028ff
  PREFETCH window: 50000000-51ffffff
  MEM window: 54000000-55ffffff
PCI: Bridge: 0000:00:1e.0
  IO window: 2000-2fff
  MEM window: b0100000-b01fffff
  PREFETCH window: 50000000-51ffffff
PCI: Setting latency timer of device 0000:00:1e.0 to 64
ACPI: PCI Interrupt 0000:06:03.0[A] -> GSI 16 (level, low) -> IRQ 169
Simple Boot Flag at 0x7f set to 0x1
audit: initializing netlink socket (disabled)
audit(1145368878.289:1): initialized
highmem bounce pool size: 64 pages
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 7, 524288 bytes)
TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
NET: Registered protocol family 8
NET: Registered protocol family 20
Using IPI Shortcut mode
ACPI wakeup devices: 
PCIB MODM AZAL  LID 
ACPI: (supports S0 S3 S4 S5)
Freeing unused kernel memory: 144k freed
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
input: AT Translated Set 2 keyboard as /class/input/input0
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 177
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1d.0: irq 177, io base 0x00001420
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 185
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.1: irq 185, io base 0x00001440
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ieee1394: Initialized config rom entry `ip1394'
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 193
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.2: irq 193, io base 0x00001460
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 16 (level, low) -> IRQ 169
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.3: irq 169, io base 0x00001480
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 177
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
ehci_hcd 0000:00:1d.7: irq 177, io mem 0xb0004000
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 8 ports detected
ohci1394: $Rev: 1313 $ Ben Collins <bcollins@debian.org>
ACPI: PCI Interrupt 0000:06:03.1[B] -> GSI 17 (level, low) -> IRQ 201
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[201]  MMIO=[b0100000-b01007ff]  Max Packet=[2048]
ICH6: IDE controller at PCI slot 0000:00:1f.1
ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 193
ICH6: chipset revision 4
ICH6: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0x1410-0x1417, BIOS settings: hda:DMA, hdb:pio
Probing IDE interface ide0...
SCSI subsystem initialized
libata version 1.20 loaded.
hda: TOSHIBA MK6006GAH, ATA DISK drive
usb 3-1: new full speed USB device using uhci_hcd and address 2
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
8139cp: pci dev 0000:06:04.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
8139cp: Try the "8139too" driver instead.
8139too Fast Ethernet driver 0.9.27
ACPI: PCI Interrupt 0000:06:04.0[A] -> GSI 20 (level, low) -> IRQ 209
eth0: RealTek RTL8139 at 0x2000, 00:0b:5d:96:c6:d5, IRQ 209
eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
hda: max request size: 1024KiB
ahci 0000:00:1f.2: version 1.2
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 185
hda: 117210240 sectors (60011 MB), CHS=16383/255/63, UDMA(100)
hda: cache flushes supported
 hda: hda1 hda2 hda3 hda4 < hda5 hda6 >
usb 4-2: new full speed USB device using uhci_hcd and address 2
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00000e100382e8fd]
PCI: Setting latency timer of device 0000:00:1f.2 to 64
ahci 0000:00:1f.2: AHCI 0001.0000 32 slots 4 ports 1.5 Gbps 0x5 impl IDE mode
ahci 0000:00:1f.2: flags: 64bit stag led pmp 
ata1: SATA max UDMA/133 cmd 0xF887C500 ctl 0x0 bmdma 0x0 irq 185
ata2: SATA max UDMA/133 cmd 0xF887C580 ctl 0x0 bmdma 0x0 irq 185
ata3: SATA max UDMA/133 cmd 0xF887C600 ctl 0x0 bmdma 0x0 irq 185
ata4: SATA max UDMA/133 cmd 0xF887C680 ctl 0x0 bmdma 0x0 irq 185
ata1: dev 0 cfg 49:0f00 82:0000 83:0000 84:0000 85:0000 86:0000 87:0000 88:0007
ata1: dev 0 ATAPI, max UDMA/33
ata1(0): applying bridge limits
ata1: dev 0 configured for UDMA/33
scsi0 : ahci
ata2: no device found (phy stat 00000000)
scsi1 : ahci
ata3: no device found (phy stat 00000000)
scsi2 : ahci
ata4: no device found (phy stat 00000000)
scsi3 : ahci
ata1(0): WARNING: ATAPI is disabled, device ignored.
Attempting manual resume
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
input: PC Speaker as /class/input/input1
hw_random: RNG not detected
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected an Intel 915GM Chipset.
agpgart: Detected 7932K stolen memory.
agpgart: AGP aperture is 256M @ 0xc0000000
Bluetooth: Core ver 2.8
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: HCI USB driver ver 2.9
mice: PS/2 mouse device common for all mice
usbcore: registered new driver hci_usb
Synaptics Touchpad, model: 1, fw: 6.2, id: 0x1a0b1, caps: 0xa04713/0x202000
input: SynPS/2 Synaptics TouchPad as /class/input/input2
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 16 (level, low) -> IRQ 169
PCI: Setting latency timer of device 0000:00:1b.0 to 64
ACPI: PCI Interrupt 0000:06:03.0[A] -> GSI 16 (level, low) -> IRQ 169
Yenta: CardBus bridge found at 0000:06:03.0 [10cf:1254]
Real Time Clock Driver v1.12
Yenta: ISA IRQ mask 0x04b8, PCI irq 169
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0x2000 - 0x2fff
cs: IO port probe 0x2000-0x2fff: clean.
pcmcia: parent PCI bridge Memory window: 0xb0100000 - 0xb01fffff
pcmcia: parent PCI bridge Memory window: 0x50000000 - 0x51ffffff
ieee80211_crypt: registered algorithm 'NULL'
ieee80211: 802.11 data/management/control stack, git-1.1.7
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
eth1394: $Rev: 1312 $ Ben Collins <bcollins@debian.org>
eth1394: eth1: IEEE-1394 IPv4 over 1394 Ethernet (fw-host0)
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.0.8
ipw2200: Copyright(c) 2003-2005 Intel Corporation
ACPI: PCI Interrupt 0000:06:05.0[A] -> GSI 18 (level, low) -> IRQ 193
ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection
cs: IO port probe 0x100-0x3af: clean.
cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xc00-0xcf7: clean.
cs: IO port probe 0xa00-0xaff: clean.
ipw2200: ipw-2.4-boot.fw load failed: Reason -2
ipw2200: Unable to load firmware: -2
ipw2200: failed to register network device
ACPI: PCI interrupt for device 0000:06:05.0 disabled
ipw2200: probe of 0000:06:05.0 failed with error -5
Adding 2931820k swap on /dev/hda5.  Priority:-1 extents:1 across:2931820k
EXT3 FS on hda6, internal journal
pcmcia: Detected deprecated PCMCIA ioctl usage.
pcmcia: This interface will soon be removed from the kernel; please expect breakage unless you upgrade to new tools.
pcmcia: see http://www.kernel.org/pub/linux/utils/kernel/pcmcia/pcmcia.html for details.
hw_random: RNG not detected
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
ACPI: Battery Slot [CMB1] (battery present)
ACPI: Battery Slot [CMB2] (battery absent)
ACPI: AC Adapter [AC] (on-line)
ACPI: Power Button (FF) [PWRF]
ACPI: Lid Switch [LID]
ACPI: Power Button (CM) [PWRB]
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
NFSD: starting 90-second grace period
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver
eth0: no IPv6 routers present
-- 
Digby R. S. Tarvin                                          digbyt(at)digbyt.com
http://www.digbyt.com


--- End Message ---
--- Begin Message ---
On Saturday 29 April 2006 22:23, Digby Tarvin wrote:
> Any idea if it was mis-detection of non-existant hardware, or is there
> really a hardware RNG that is being detected but not handled by the
> driver module?

Most likely mis-detection. I've seen the same errors on my systems.

> Does this mean that it should have been used in the installer (to
> identify the display hardware for X) but then not installed in the
> final system?

No, it's installed for the final system as it may also be needed when you 
reconfigure it. Combining the two functions was a good idea a while back, 
but is causing minor problems now. As I said though, the warnings and 
errors if it is installed are harmless, just annoying.

> This reminded me of another oddity which might be install related...
> Whenever I add/remove packages with aptitude, it gives me a list
> of about 80 packages which are being 'held back', and I know I have
> not knowingly asked for any packages to be held back. Is that normal?

Question for debian-user really. It can be they're being held back because 
their dependencies cause a conflict or because they were "set" to be held 
back. At some point you'll need to investigate what's up.
It is fairly normal when installing testing from CD though.

> Sure. I have been keeping a list of everything I needed to do, so it
> shouldn't be too hard to get back to where I am. And it will have
> the advantage of letting me start a new install report if there
> is anything else to bring up...

OK. Closing. Good luck. Feel free to submit a new report.

Cheers,
FJP

Attachment: pgp9jhb8X2F2c.pgp
Description: PGP signature


--- End Message ---

Reply to: