[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#353640: marked as done (Package: installation-reports)

Your message dated Mon, 20 Feb 2006 12:23:56 +0100
with message-id <20060220112356.GN1066@djedefre.onera>
and subject line Bug#353640: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Boot method: CD 
Image version: 20/2/06 downloaded from http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-netinst.iso 
Date:  20/2/06
Machine: Dell Poweredge 850 
Processor: Intel 2ghz
Memory: 512mb
Partitions: <df -Tl will do; the raw partition table is preferred>
Output of lspci and lspci -n:
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

Failed getting Release file file:///cdrom/dists/sarge/Release.


Checked on the CD image and it does not exist.



--- End Message ---
--- Begin Message ---
Quoting Christian Perrier (bubulle@debian.org):
> > Failed getting Release file file:///cdrom/dists/sarge/Release.
> I got the very same error yesterday while testing the etch_d-i netinst
> image using Traditional Chinese as language.
> Strangely, testing with French did not yield the error.

yesterday's image does not have the problem. Please retry with it.

--- End Message ---

Reply to: