[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#350325: Uninstallable on HPPA

On Sun, Jan 29, 2006 at 04:21:17PM +0100, Frans Pop wrote:
> > Aptitude fails to install because libapt-pkg-libc6.3-6-3.10 and
> > libsigc++-2.0-0c2 are not available in testing nor in unstable. And
> > tasksel depends on aptitude.
> There have been problems with building netinst images which were solved 
> yesterday.
> Please try again using today's netinst image (dated 29-01-2006).

I've tested with the latest iso image and aptitude is still not installable. The
libapt-pkg-libc6.3-6-3.10 dependency is still not available and will never be.
Apt provides libapt-pkg-libc6.3-6-3.11 so libapt-pkg-libc6.3-6-3.10
comes from an earlier version of apt which isn't on official mirrors anymore.

When I reflect upon the number of disagreeable people who I know who have gone
to a better world, I am moved to lead a different life.
		-- Mark Twain, "Pudd'nhead Wilson's Calendar"

Reply to: