[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "no partionable media" error with sata disk

On Tue, Jan 17, 2006 at 12:57:19PM -0800, burke murray wrote:
> Hi, 
> I just built a machine and I am trying to install sarge.  The installer does recognize the sata hard disk, and reports "no partitionable media were found".  I have tried "linux26", "expert26" and the testing etch installer with no luck.  I have also tried all of the bios sata choices with no luck (SATA as storage, SATA as RAID, Enable SATA as IDE).  Using the expert26, it gave me a long list of drivers and I tried several but I have no idea which might work.
> The machine was able to boot from a DOS floppy disk, then partition, format and use the hard disk from DOS, so I know that the hardware is working.  Here is the setup:
> Motherboard:  MSI RS482M-IL
> CPU:  AMD Sempron 3100+
> Disk:  WD 250 GB 2500KS SATA
> Any ideas?  Thanks in advance.
> I also posted on forums.debian.net in the installer forum.  I am not sure which place is more appropriate/widely read.
> Burke
> ---------------
> Could you do that without HTML so all of us can read that?
> Also  ATI  chipsets have VERY VERY bad support, although 2.6.12
> seems to
> help. 2.6.8 (what sarge uses) is pretty hopeless.
> Perhaps  your  chipset  requires an even newer kernel. An lspci
> list would
> be handy, at least for the storage controller:
> lspci -n |grep 010
> You  can  do  that  pretty  much any time during the install by
> going to
> console 2.
> Len Sorensen
> ---------------------------
> Thanks for your help, and sorry about the HTML.  I pasted the original message above in plain text.
> How do I switch to console 2 during the install?  And if I did, how would I capture the output since I don't have a working disk?  I guess I could read it on one screen and type it into another (ten finger interface) but that seems painful.


Installer is on console 1.

The output of lspci -n |grep 010 should only be a couple of lines.

Len Sorensen

Reply to: