[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#346005: Net install CD (daily build) fail to install Etch

Package: installation-reports

Boot method: CD net-install
Image version: 04/01/2006 (dd/mm/yyyy)
Date: 04/01/2006 (dd/mm/yyyy)

Machine: HP compaq nx9010
Processor: Intel mobile Pentium IV 2.8 GHz
Memory: 1 GByte
Filesystem    Typeblocchi di   1K   Usati Disponib. Uso% Montato su
/dev/hda3     ext3    11535376   1911156   9038252  18% /
/dev/hda2     ext3       45162     12302     30451  29% /boot
tmpfs        tmpfs      453292         0    453292   0% /dev/shm
tmpfs        tmpfs       10240        64     10176   1% /dev

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: ATI Technologies Inc RS200/RS200M AGP Bridge [IGP 340M] (rev 02)
0000:00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 340M]
0000:00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02) 0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
0000:00:08.0 Modem: ALi Corporation M5457 AC'97 Modem Controller
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02) 0000:00:0b.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50) 0000:00:0b.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
0000:00:0b.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
0000:00:0c.0 FireWire (IEEE 1394): Texas Instruments TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link)
0000:00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
0000:00:11.0 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
0000:00:12.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller 0000:01:05.0 VGA compatible controller: ATI Technologies Inc Radeon IGP 330M/340M/350M

0000:00:00.0 0600: 1002:cbb2 (rev 02)
0000:00:01.0 0604: 1002:7010
0000:00:06.0 0401: 10b9:5451 (rev 02)
0000:00:07.0 0601: 10b9:1533
0000:00:08.0 0703: 10b9:5457
0000:00:0a.0 0607: 104c:ac50 (rev 02)
0000:00:0b.0 0c03: 1106:3038 (rev 50)
0000:00:0b.1 0c03: 1106:3038 (rev 50)
0000:00:0b.2 0c03: 1106:3104 (rev 51)
0000:00:0c.0 0c00: 104c:8026
0000:00:10.0 0101: 10b9:5229 (rev c4)
0000:00:11.0 0680: 10b9:7101
0000:00:12.0 0200: 100b:0020
0000:01:05.0 0300: 1002:4337

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]


I have installed the Italian version of Etch with 2.6-12 Linux

All the .deb package are not installed, they are downloaded but not installed in the system. The install system task don't work: it ask what type of package you want install (desktop, laptop, web server, ...) but after download all the needed package it do not install they ... the process will remain in stand by at 15% for a while and they exit to the main menu.

I have see there are warning like this:
.... debconf: Obsolete command TITLE Configurazione in corso di exim

I have this warning/error for the following packages: flex libssl0.9.8 exim4

Next message is about 10 minuts after and say: init: ^MProcess `/sbin/debian-installer` (pid 1893) exited. Scheduling it for restart.

You cannot select single package during install process

I have installed Debian GNU/Linux testing (Etch); I have see that the /etc/apt/sources.list do not have the following line:

deb http://secure-testing.debian.net/debian-secure-testing etch/security-updates main contrib non-free deb-src http://secure-testing.debian.net/debian-secure-testing etch/security-updates main contrib non-free

as reported here: http://secure-testing-master.debian.net/
and so the key for this source is not installed

Also the CD-ROM source is not commented

For solve the problems I have do:
# cd /var/cache/apt/archive
# dpkg -i *
# apt-get install -f

this operation have removed 7 package and after that all seem to work

Thanks for all your work.


Dizionari: http://sourceforge.net/projects/linguistico
Conoscere il TC: http://www.no1984.org
Strumenti per l'ufficio: http://it.openoffice.org
Sistema operativo: http://www.it.debian.org
Browser: http://www.mozilla.org/products/firefox
Client di posta: http://www.mozilla.org/products/thunderbird
Linux User: 302090: http://counter.li.org
Non autorizzo la memorizzazione del mio indirizzo di posta a chi usa
outlook: non voglio essere invaso da spam

Reply to: