[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#345603: Install report: failed to detect ethernet card (Marvell Yukon)

Package: installation-reports

Boot method: Network Install
Image version: 29 December 2005, from the Debian-Installer Page (tried both stable and snapshot)
Date: 29 December 2005

Machine: AMD 64 standard desktop computer
Processor: AMD Athlon 64-bit processor 3800+, MMX, 3DNow. 2.4gHz
Memory: 1GB

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Installer could not detect my ethernet card, a "Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller" card. There are Linux drivers available for this card, found at http://www.marvell.com/drivers/driverDisplay.do?dId=107&pId=10. Ubuntu Breezy 5.10 installer identified this card without a hitch. It can't possibly be difficult to include; please add support for this ethernet card; new computer just isn't the same without my Debian! Thanks!

Take advantage of powerful junk e-mail filters built on patented Microsoft® SmartScreen Technology. http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines Start enjoying all the benefits of MSN® Premium right now and get the first two months FREE*.

Reply to: