[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#248064: marked as done ([i386] [beta4] [netinst] success)



Your message dated Mon, 5 Dec 2005 23:25:52 +0100
with message-id <20051205222552.GI7155@djedefre.onera>
and subject line Bug#248064: Problems fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 9 May 2004 00:07:13 +0000
>From ccshan@post.harvard.edu Sat May 08 17:07:13 2004
Return-path: <ccshan@post.harvard.edu>
Received: from bowser.eecs.harvard.edu (mail.eecs.harvard.edu) [140.247.60.24] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BMbqa-0005h4-00; Sat, 08 May 2004 17:07:12 -0700
Received: from jaime.eecs.harvard.edu (jaime60.eecs.harvard.edu [140.247.60.121])
	by mail.eecs.harvard.edu (Postfix) with ESMTP id 61CB454C4FC
	for <submit@bugs.debian.org>; Sat,  8 May 2004 20:07:12 -0400 (EDT)
Received: from localhost (roam243-31.fas.harvard.edu [140.247.243.31])
	(using TLSv1 with cipher EDH-RSA-DES-CBC3-SHA (168/168 bits))
	(No client certificate requested)
	by jaime.eecs.harvard.edu (Postfix) with ESMTP id E3AA4BF6B
	for <submit@bugs.debian.org>; Sat,  8 May 2004 19:15:24 -0400 (EDT)
Received: by localhost (Postfix, from userid 1000)
	id 64C6553821; Sat,  8 May 2004 20:04:08 -0400 (EDT)
Date: Sat, 8 May 2004 20:04:08 -0400
From: Chung-chieh Shan <ccshan@post.harvard.edu>
To: submit@bugs.debian.org
Subject: Debian installation report
Message-ID: <20040509000408.GA11889@ligate>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="4Ckj6UjgE2iN1+kY"
Content-Disposition: inline
Organization: very far away from anywhere else
User-Agent: Mutt/1.5.6i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.5 required=4.0 tests=BAYES_30,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1


--4Ckj6UjgE2iN1+kY
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Package: installation-reports

INSTALL REPORT

Debian-installer-version: Beta 4, 2004-05-04 (ISO image with base packages)
uname -a: Linux ligate 2.6.5-1-686 #5 Fri Apr 30 20:26:13 EST 2004 i686 GNU/Linux
Date: 2004-05-04
Method: I booted off a CD-ROM burned from the above ISO image, using the media slice

Machine: IBM Thinkpad X23
Processor: Intel(R) Pentium(R) III Mobile CPU 866MHz
Memory: 256M
Root Device: IDE hard disk
Root Size/partition table:

Disk /dev/hda: 30.0 GB, 30005821440 bytes
15 heads, 63 sectors/track, 62016 cylinders
Units = cylinders of 945 * 512 = 483840 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1               1        6224     2940808+   7  HPFS/NTFS
/dev/hda2   *        6225        7257      488092+  83  Linux /
/dev/hda3            7258       41386    16125952+   f  W95 Ext'd (LBA)
/dev/hda5            7258        8317      500818+  83  Linux swap
/dev/hda6            8318       20718     5859441   83  Linux /usr
/dev/hda7           20719       28985     3906126   83  Linux /var
/dev/hda8           28986       41386     5859441   83  Linux /home

Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Intel Corp. 82830 830 Chipset Host Bridge (rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 82830 830 Chipset AGP Bridge (rev 04)
0000:00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #2) (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #3) (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BAM/CAM PCI Bridge (rev 42)
0000:00:1f.0 ISA bridge: Intel Corp. 82801CAM ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801CAM IDE U100 (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801CA/CAM SMBus Controller (rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801CA/CAM AC'97 Audio Controller (rev 02)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
0000:02:03.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
0000:02:03.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
0000:02:05.0 Communication controller: Lucent Microelectronics WinModem 56k (rev 01)
0000:02:08.0 Ethernet controller: Intel Corp. 82801CAM (ICH3) PRO/100 VE (LOM) Ethernet Controller (rev 42)

0000:00:00.0 Class 0600: 8086:3575 (rev 04)
0000:00:01.0 Class 0604: 8086:3576 (rev 04)
0000:00:1d.0 Class 0c03: 8086:2482 (rev 02)
0000:00:1d.1 Class 0c03: 8086:2484 (rev 02)
0000:00:1d.2 Class 0c03: 8086:2487 (rev 02)
0000:00:1e.0 Class 0604: 8086:2448 (rev 42)
0000:00:1f.0 Class 0601: 8086:248c (rev 02)
0000:00:1f.1 Class 0101: 8086:248a (rev 02)
0000:00:1f.3 Class 0c05: 8086:2483 (rev 02)
0000:00:1f.5 Class 0401: 8086:2485 (rev 02)
0000:01:00.0 Class 0300: 1002:4c59
0000:02:03.0 Class 0607: 1180:0476 (rev 80)
0000:02:03.1 Class 0607: 1180:0476 (rev 80)
0000:02:05.0 Class 0780: 11c1:0449 (rev 01)
0000:02:08.0 Class 0200: 8086:1031 (rev 42)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O] but I had to add vga=771
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O] but when I tried to install GRUB in the boot
                            sector of a partition rather than the master
			    boot record of the disk, it did not complain
			    beforehand or afterhand that it won't work
Reboot:                 [O]

Comments/Problems:

It would be nice if it were easier to reinstall GRUB on a disk
where installation has already finished.  I could only reinstall
GRUB in this situation by repartitioning and reinstalling the
base packages.

I was put off by "Taiwan, Province of China", and chose the
United States instead.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

--4Ckj6UjgE2iN1+kY
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAnXV4zjAc4f+uuBURAl6dAKCwA5C/GtIh/3A8FfzW98YuAqUG6ACfQrVX
JILyVQgFTIWPdY05EFRyQgY=
=eWue
-----END PGP SIGNATURE-----

--4Ckj6UjgE2iN1+kY--

---------------------------------------
Received: (at 248064-done) by bugs.debian.org; 5 Dec 2005 22:26:37 +0000
>From bubulle@kheops.frmug.org Mon Dec 05 14:26:37 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from lns-bzn-50f-81-56-227-253.adsl.proxad.net ([81.56.227.253] helo=kheops.perrier.eu.org)
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1EjOn7-0005rZ-GV
	for 248064-done@bugs.debian.org; Mon, 05 Dec 2005 14:26:37 -0800
Received: from localhost (localhost [127.0.0.1])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 4A6374F983
	for <248064-done@bugs.debian.org>; Mon,  5 Dec 2005 23:25:54 +0100 (CET)
Received: from kheops.perrier.eu.org ([127.0.0.1])
	by localhost (kheops [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 26965-06 for <248064-done@bugs.debian.org>;
	Mon, 5 Dec 2005 23:25:53 +0100 (CET)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [192.168.1.3])
	by kheops.perrier.eu.org (Postfix) with ESMTP id BF8224F97B
	for <248064-done@bugs.debian.org>; Mon,  5 Dec 2005 23:25:53 +0100 (CET)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 1000)
	id DA20540A903; Mon,  5 Dec 2005 23:25:52 +0100 (CET)
Date: Mon, 5 Dec 2005 23:25:52 +0100
From: Christian Perrier <bubulle@debian.org>
To: 248064-done@bugs.debian.org
Subject: Re: Bug#248064: Problems fixed
Message-ID: <20051205222552.GI7155@djedefre.onera>
References: <20051205212928.GA17371@ligate>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <20051205212928.GA17371@ligate>
User-Agent: Mutt/1.5.11
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at kheops.frmug.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Quoting Chung-chieh Shan (ccshan@post.harvard.edu):
> Hello,
> 
> As far as I can tell, the problems I reported earlier with the Debian
> installer have now been fixed.


Wow. Thanks for taking care reporting this, this is a pretty old
install report..:-)

(and, as you may have seen, the very "hot" problem of TW is
away...hope you've been able to install with your language now...)



Reply to: