[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#335022: installation-reports bug report (netinst testing cd)



Package: installation-reports

Debian-installer-version: 21-OCT-2005
http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/debian-testing-i386-netinst.iso
uname -a: 2.6.12-1.386 (more or less, writing by memory)
Date: 21-OCT-2005
Method: netinst CD

Machine: Toshiba SAtellite A80-157
Processor: Intel Pentium M 730
Memory: 512MB
Root Device: IDE, I think ATA, HTS541060G9AT00 (Toshiba?)
Root Size/partition table:
1: 15G ntfs
2: 45G ext3
3: 1G linux swap
4: 240M, hidden, propietary software which came with the laptop
None of them were mounted

Output of lspci and lspci -n: I didn't have the chance to do it, lspci
is not included in netinst CD

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:
I have tried to disable/enable acpi and pcmcia, and booting with
install24 and expert in all its combinations.
With install (kernel 2.6), there's no way to get the DVD (Matshita
SuperMulti DVD RAM UJ-831S).
With install24 (kernel 2.4), there's no problem with this, DVD is just
recognized and used, but I encountered problems with the network. The
kernel module for my WiFi card (Inter 2200BG) is not present, and the
ethernet card should function with sk98lin, but it does not (sorry,
not sure about the model).
Hope this helps the Debian Project :-)



Reply to: