[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#334947: Package: installation-reports



Package: installation-reports

Debian-installer-version: <october 20th from the debian installer page>
uname -a: <couldn't finish install>
Date: <october 20th>
Method: <businesscard AMD64 install?>

Machine: <HP COMPAQ NX6125 laptop>
Processor: AMD Turion64 ML-34
Memory: 2GB
Root Device: <IDE i think?>
Root Size/partition table: <HDA1 windows xp 10GB, HDA2 root 2GB, HDA5 swamp
300MB, HDA6 home 10GB>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [o ]
Configure network HW:   [o]
Config network:         [o ]
Detect CD:              [o ]
Load installer modules: [o ]
Detect hard drives:     [o ]
Partition hard drives:  [o ]
Create file systems:    [o ]
Mount partitions:       [o ]
Install base system:    [e ]
Install boot loader:    [e ]
Reboot:                 [ ]

Comments/Problems:

<i have to boot with the option vga=771 in oder to see anything on the
screen, with combination of noapic nolapic. the background color is red
instead of blue. everything works until base system installation. a lot is
downloaded (and it takes forever) and then there's a message telling me
installation has  failed. console 3 says something about gpg key problems. i
then wget the gpg key as the AMD64-HOWTO suggests but can't apt-key add 
archive.key it. another attempt to install the base system cause the CUP to
overheat and the PC shuts itself down...the laptop is extreme hot.>

-- 
Lust, ein paar Euro nebenbei zu verdienen? Ohne Kosten, ohne Risiko!
Satte Provisionen für GMX Partner: http://www.gmx.net/de/go/partner



Reply to: