[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#334478: installation-reports: successfull installation of sarge

Hash: SHA1

Package: installation-reports
Severity: normal

*** install-report.template
Package: installation-reports


Debian-installer-version:deb cdrom:[Debian GNU/Linux 3.1 r0a _Sarge_ -
Official i386 Binary-1 (20050607)]/ unst
able contrib main
uname -a: Linux mapserver 2.4.27-2-686 #1 Mon May 16 17:03:22 JST 2005
i686 GNU/Linux
Date: 2005-09-12
Method: Netinstall CD, online

Machine: Server RECT Rack RS-8650I
Processor: Intel Pentium 4 2,8 GHz 8/512 KB Cache
Memory: MemTotal:      1033840 kB, 2x MDT 512 MB DDR-RAM PC2700
Root Device: HD Maxtor IDE 200 GB 7200 UPM
Root Size/partition table:
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda2       none            swap    sw              0       0
# data partition
/dev/hda3       /data           ext3    rw,auto         0       0
# other hardware drives
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
# temporary: SD cardreader
/dev/sdd1       /mnt/sd         vfat    rw,noauto,user  0       0

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82845G/GL[Brookdale-G]/GE/PE DRAM
Controller/Host-Hub Interface (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 82845G/GL[Brookdale-G]/GE/PE
Host-to-AGP Bridge (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB
2.0 EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 82)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DB/DBL (ICH4/ICH4-L) LPC
Bridge (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801DB/DBL (ICH4/ICH4-L)
UltraATA-100 IDE Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
SMBus Controller (rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controll
er (rev 02)
0000:02:04.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:02:05.0 VGA compatible controller: S3 Inc. 86c764/765
[Trio32/64/64V+] (rev 54)
0000:02:0b.0 Ethernet controller: D-Link System Inc: Unknown device 4300
(rev 10)

0000:00:00.0 0600: 8086:2560 (rev 03)
0000:00:01.0 0604: 8086:2561 (rev 03)
0000:00:1d.0 0c03: 8086:24c2 (rev 02)
0000:00:1d.1 0c03: 8086:24c4 (rev 02)
0000:00:1d.2 0c03: 8086:24c7 (rev 02)
0000:00:1d.7 0c03: 8086:24cd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev 82)
0000:00:1f.0 0601: 8086:24c0 (rev 02)
0000:00:1f.1 0101: 8086:24cb (rev 02)
0000:00:1f.3 0c05: 8086:24c3 (rev 02)
0000:00:1f.5 0401: 8086:24c5 (rev 02)
0000:02:04.0 0200: 10ec:8139 (rev 10)
0000:02:05.0 0300: 5333:8811 (rev 54)
0000:02:0b.0 0200: 1186:4300 (rev 10)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

I was not shure how to set up nameserver lookup. Took package resolvconf
and put the information in /e../n../in
This is/was rather unclear, how this is set up by default. There was no

Sending this bugreport without configured mail was interesting :-)

All other things worked fine, thanks.

Install logs and other status info is available in
Once you have filled out this report, mail it to submit@bugs.debian.org.

- -- System Information:
Debian Release: 3.1
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-386
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

- --
Martin Weis
PGP-Key: http://datenroulette.de/pgp.php
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Debian - http://enigmail.mozdev.org


Reply to: