[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#333385: installation report

hello everbody

has anybody an idea how to solve my problem below? I have to setup the server soon and if I can't find a solution I will try with an actual fedora-linux (but i would prefer debian)

thanks and greetings

Stefan Burkard wrote:
Package: installation-reports

Debian-installer-version: Downloaded at 4th October 2005 at

uname -a: Date: 11th October 2005, 13.30
Method: Boot from Netinstall-CD
Machine: IBM eServer x306 Processor: P4 3200 GHz
Memory: 2048 MB
Root Device: SCSI
Root Size/partition table: Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O] manual, no DHCP available
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives: [E] no disks found Partition hard drives: [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

marked steps above are working by booting from ide-cdrom with param
"linux26". then the installer is not able to find any disks, but there
is a raid-1-volume configured on the adaptec-controller that should be a
logical volume for the operating system.

if I start without boot-parameter (kernel 2.4 therefore) I already get
errors with "aic79xx" in dialog-box when the cd-rom and the NIC are
detected. detection works, however, but finally the result is the same:
no disks found.

everything looks VERY similar to this entry in your bug-database: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=275006
well, in fact there IS an entry at the bottom of this bug-entry that
says that it's still not working with AIC79xx


Reply to: